Reply
Respected Contributor
Posts: 4,235
Registered: ‎12-07-2014
Accepted Solution

Help please @Alice-QVC

[ Edited ]

 

Alice kindly helped me this morning.

 

On June 16 at 10:48 am

I sent a message to the QVC Social Team about an auto-delivery order I made that is NOT showing on my account in the "auto-delivery" column—even though the Order number clearly shows it was placed as auto delivery with the correct auto item #.

 

Simple: Auto-delivery order received by me, but I noticed my account was not showing auto for future shipments—even though original order does show it was auto.

 

Alice offered to reinstate the auto-delivery. Her reply at 12:16 pm June 16.

I said yes, please.

 

Later (Alice apparently left for the day) a different person replied that reinstatement cannot happen, that Alice made a mistake, I must reorder the item. (I already received the first order, so that doesn't make sense to start a new order).

 

I adore the QVC Social Team and have never had a problem.

Honored Contributor
Posts: 15,994
Registered: ‎07-26-2014

Bat Call.gifCall to @Alice-QVC 

"Never argue with a fool. Onlookers may not be able to tell the difference."


220-AuCC-US-CRM-Header-Update.gif

Respected Contributor
Posts: 4,235
Registered: ‎12-07-2014

@Mz iMac wrote:

Bat Call.gifCall to @Alice-QVC 


 

@Mz iMac   adore the wee bat

 

Believe me, if I could CALL Alice, I would.

 

Thanks for correcting it, though, I forgot the @

 

Email always worked, but another dude picked it up and was SO upsetting.

Said she was gone for the day.

Hoping Alice reads the forums occasionally . . .

 

 

Honored Contributor
Posts: 15,994
Registered: ‎07-26-2014

@1Professor  

 

FWIW:  The @ sign does not work in the "Topic" box.  It only works in the body of the "Reply" box.

"Never argue with a fool. Onlookers may not be able to tell the difference."


220-AuCC-US-CRM-Header-Update.gif

Respected Contributor
Posts: 4,235
Registered: ‎12-07-2014

 

 


@Mz iMac wrote:

@1Professor  

 

FWIW:  The @ sign does not work in the "Topic" box.  It only works in the body of the "Reply" box.


@Mz iMac    Gratitude x 2

 

In all my years I've never had to contact a Social Team member here, but my later attempts at email were then "intercepted" by the dude.

 

snoopycap.jpeg

Regular Contributor
Posts: 236
Registered: ‎06-27-2010

I wouldn't think another rep would say Alice has left for the day if she hasn't.  I'm sure that's why he is getting the emails now.  Maybe she will see that she was tagged on her next shift.  

Respected Contributor
Posts: 4,235
Registered: ‎12-07-2014

@Tori3569 wrote:

I wouldn't think another rep would say Alice has left for the day if she hasn't.  I'm sure that's why he is getting the emails now.  Maybe she will see that she was tagged on her next shift.  


@Tori3569 and @Alice-QVC 

 

That is my hope, indeed.

I'm leaving out the parts where dude criticized me . . .

I was calm.

Who in Customer Service criticizes customers?

 

sadWoodstock.jpeg

 

QVC Customer Care
Posts: 1,934
Registered: ‎06-14-2015

Hi @1Professor I am so sorry for the concern this has caused. I sent you an email this morning. I sent the issue to our Auto Delivery Team to see if they can help.