Reply
Respected Contributor
Posts: 4,833
Registered: ‎03-09-2010

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

Same here. Been happening for a couple of days at least.

Highlighted
Super Contributor
Posts: 1,951
Registered: ‎02-05-2014

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

All weekend long.

Honored Contributor
Posts: 11,153
Registered: ‎05-22-2012

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

Not today, but it happened to me a lot last week.

Honored Contributor
Posts: 10,862
Registered: ‎03-10-2010

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

not this morning, but I did all weekend. It would be resolved quickly though. I found if I used my bookmark, it would happen. If I typed QVC.com in the browser, I didn't have a problem. But it could have been luck of the draw, and nothing to do with my procedure.

Respected Contributor
Posts: 3,371
Registered: ‎06-19-2010

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

Yes, the last couple of days it's been like that. It's the Q site not your computer. I don't get that message on any other web page. They need to get their act together.

Super Contributor
Posts: 509
Registered: ‎03-09-2010

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

Glad to know it's not just me!!

Honored Contributor
Posts: 40,222
Registered: ‎08-23-2010

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

No problems at all ....

Super Contributor
Posts: 1,906
Registered: ‎09-26-2011

Re: OT: Getting server/runtime errors and slow loading pages this morning...anyone else??

I did earlier this morning, but all is ok now.