Reply
Highlighted
Honored Contributor
Posts: 37,781
Registered: ‎03-10-2010

Re: MODS. Can't Post Pics Again

@mousiegirl   @ECBG   Basically, the picture should be the the gallery or in a file on your computer.  Bring up the blank format for posting messages, write your text, skip down a couple lines, click on the landscape icon at the top of the page, select your picture, click insert picture, wait, wait wait until you get a message to post, then click "post".

New Mexico☀️Land Of Enchantment
Highlighted
Honored Contributor
Posts: 29,304
Registered: ‎03-09-2010

Re: MODS. Can't Post Pics Again


@Kachina624 wrote:

@mousiegirl   @ECBG   Basically, the picture should be the the gallery or in a file on your computer.  Bring up the blank format for posting messages, write your text, skip down a couple lines, click on the landscape icon at the top of the page, select your picture, click insert picture, wait, wait wait until you get a message to post, then click "post".


 

 

@Kachina624  This is what I have always done, but now, the pictures will not "insert" to the post.

Highlighted
Honored Contributor
Posts: 12,083
Registered: ‎03-09-2010

Re: MODS. Can't Post Pics Again

@mousiegirl 

 

I just tried to post a photo that had not be uploaded here, chose it from my pictures on my laptop and it downloaded and showed the pic, but when I clicked on 'Insert Image' into this post (which it did), but when Iclicked on submit, it would NOT post.

 

It seems you can only post pics already uploaded to this website.

 

 

 

 

You never know how strong you are until being strong is the only choice you have.
Highlighted
Honored Contributor
Posts: 12,083
Registered: ‎03-09-2010

Re: MODS. Can't Post Pics Again

@Kachina624 

 

The pic I posted earlier was already uploaded here, but I tried again choosing a pic from my picture file on my laptop and it showed the pic was loaded, but when I hit submit to add it to my post, the submit button just faded out and it would not insert the image into my post.

You never know how strong you are until being strong is the only choice you have.
Highlighted
Honored Contributor
Posts: 29,304
Registered: ‎03-09-2010

Re: MODS. Can't Post Pics Again

@IG   @Kachina624   I finally figured it out, thank you, more complicated than before.

Highlighted
Honored Contributor
Posts: 14,767
Registered: ‎06-27-2010

Re: MODS. Can't Post Pics Again

[ Edited ]

@ECBG @IG @lil spot @NickNack @Sunshine45 @Kachina624 

 

            This problem has been ongoing for several months.   It affects some users, not others.   It's better at times, worse other times.   It involves a very, very, very long delay in the upload process for new images.

 

            When we upload a new image to a post as a reply (note: not the same as a copy-and-paste from another site, not the same as inserting "From My Uploaded Images), there's a 3-step process.

 

            The website first has to access our user profile, then add the image to an album, then add the image to our post.

 

            When we click on "insert image" to try and upload a new pic to a post:

1 -- the software first accesses the user profile,

2 -- then adds the new image to our albums,    

3 -- then it adds it to the post for us to see.

 

            But...  for some of us there is an extremely long wait during this step 3, and we think the process failed or the website froze, and we abandon the post.

 

            I think this bug is the culprit:   Over a year ago, last November, a major user database problem surfaced.   It causes some user profiles to be very slow to load.   (Anyone who hasn't seen this, just click on my nickname, or the nicknames of those having problems uploading new images...  I'll bet it takes up to 2 or 3 minutes for our profiles to display.)   It has been reported countless times, but IT has done nothing to fix it.

 

            I believe this software bug is the underlying cause of the major delay in adding new images to posts at times.   I know it doesn't happen always, or to all of us with slow-to-access profiles...  but I think the problem resides somewhere in that user file database degradation. 

 

            The basic solution is that if we use the "Insert/edit image" icon, "Choose File," and select the pic, if we wait long enough (again, might be 2 or 3 minutes), most of the time the image will appear and we can post it.   

 

            If we don't wait, and instead we exit the thread or cancel the post... we can see proof that the system did get the pix to our albums if we go there and look.

 

            I can look at @ECBG's, @mousiegirl's, and @IG's albums from the approximate date/time you reported the problem and see new images there from the same date/time (and often in duplicate since you made several attempts).

 

            Since it takes so long for us to access our profile and then click on our images, I'll add links for all 3 of you.   (Not to worry...  it's public information, and we can view all users' profiles and albums other than contents of "hidden albums."😊)

 

            I actually bookmarked mine, because accessing our albums directly is faster than going through our profile first.

 

albums for @ECBG:  

https://community.qvc.com/t5/media/gallerypage/user-id/111321/tab/albums

 

albums for @mousiegirl:

https://community.qvc.com/t5/media/gallerypage/user-id/11559/tab/albums

 

albums for @IG:

https://community.qvc.com/t5/media/gallerypage/user-id/34174/tab/albums

 

 

⭐️“He drew a circle that shut me out. Heretic, rebel, a thing to flout. But Love and I had the wit to win: we drew a circle that welcomed him in.” ~E. Markham ⭐️

Highlighted
Honored Contributor
Posts: 14,767
Registered: ‎06-27-2010

Re: MODS. Can't Post Pics Again

 

            Here's a workaround I posted on a thread last summer when we were discussing this problem.

 

            Use the normal steps, choosing the "Insert/edit image" icon, selecting the pic from your device with "Choose file," and then click/tap "INSERT IMAGE."   

 

            Allow several seconds or so to pass, keeping the display open.    This allows the site to get the image to our albums.   

 

            Then, if the image hasn't been added to your post, click/tap the "X" in the upper right corner of the image insert dialogue pop-up box to close it out.

 

            Next, try the "Insert/edit image" icon again, but this time choose "From my uploaded images."

 

            I think you'll find the new image there and it will insert it quickly.    Believe it or not, this method takes less time than waiting for our new image to upload to the post.    I have no idea why the IT staff has ignored this user database problem for over a year, but then I understand there are so many other technical problems that this one probably gets lost in the shuffle.

 

 

⭐️“He drew a circle that shut me out. Heretic, rebel, a thing to flout. But Love and I had the wit to win: we drew a circle that welcomed him in.” ~E. Markham ⭐️

Highlighted
Respected Contributor
Posts: 2,404
Registered: ‎03-29-2019

Re: MODS. Can't Post Pics Again

Blackie1 002.JPG

 

 

 

 

 

 

 

It's working for me.

 

 

 

This is my cat Blackie.

 

 

He's at the Bridge now.

The Sky looks different when you have someone you love up there.
Highlighted
Honored Contributor
Posts: 20,298
Registered: ‎01-08-2011

Re: MODS. Can't Post Pics Again

@dooBdoo Thank you!!!Smiley Happy

 

See the source image

Highlighted
Honored Contributor
Posts: 12,192
Registered: ‎03-10-2010

Re: MODS. Can't Post Pics Again

@dooBdoo   Thanks for the explanation.  I said that my picture posted this morning.  I just thought she meant that she couldn't post photos at all.  It has taken me a VERY long time for the pictures to post for a while now.  I just go to another window and come back in a few minutes while waiting on the picture.

My little dog, a heartbeat at my feet. —Edith Wharton
What greater gift than the love of a cat.--Charles Dickens