Reply
Highlighted
Respected Contributor
Posts: 3,152
Registered: ‎02-05-2018

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY


@Mz iMac wrote:

@kayjaylvr wrote:

YOU DONT EVEN  LET US DISABLE AUTOPLAY IN VIDEO SETTINGS - come on!!!!!!


It does for me!  I guess I'm very special.  So special in fact that I only had to select that option once & it does so on all videos automatically w/o me interveneing.



It doesn't for me. I have the app open right now, I'm logged in, and looking at Settings. When I tap on Video Settings, the only option I have on my iPhone app is Autoplay on Wi-Fi only  which will stop the videos from playing when I'm not connected to Wi-Fi.

 

But right now I'm on wi-fi and the videos play on every item with a video.

 

I tapped Support and found nothing about it there. Help only offers ordering help.

 

Maybe you can tell us how you did it?

 

 

Highlighted
Super Contributor
Posts: 439
Registered: ‎03-09-2010

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

It gave me the option once but then ignored it.  Now it shows the item picture for a few seconds then plays the video anyway.  Please don't make fun of the op.  Hers is a medical problem not an annoyance.

Highlighted
Respected Contributor
Posts: 3,152
Registered: ‎02-05-2018

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY


@Mz iMac wrote:

@kayjaylvr& @Whatnow 

 

You do not need "tech knowledge."  Only reading skillz as it's self explainatory.

 

Screen_Shot_2019-09-30_at_Mon__Sep_30__2019-2_45_47_PM.png

 

Image from an 2 iOS devices - iPad & iPhone web & app

Just checked my comp....looks the same.

 

 

Would be helpful if OP posted a pic of what he/she is seeing.

 


I'm looking at my iPhone app right now and it does not have that option within the app. It's also not shown if I go to QVC in the Safari browser with my iPhone.

 

That only shows up when I log into QVC from my computer.

Highlighted
Honored Contributor
Posts: 12,104
Registered: ‎07-26-2014

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

[ Edited ]

@Alison Wonderland 

 

For the iOS devices, all I did was pick any old video.   NO need for me to go into settings.  Would not know how to do that either as the iOS devices I'm using are not mine.  I own no iOS devices.  The pic I posted is what came up.  If I wanted to auto play, I would "check" it.  My comp is the same way.

 

Switch browsers to see if it makes a difference.

 

====================

 

@kze  No one is making fun of the OP.   Not everyone is having the same issue = human error more than likely.

What does a "medical condition" have to do w/OP issues?

 

 

EDIT:  I did get an "alert pop up" about playing videos automaticly on the app for both the iPhone & iPad.  I selected "NO."  Sorry for the confusion.

"Never argue with a fool. Onlookers may not be able to tell the difference."
Highlighted
Respected Contributor
Posts: 3,152
Registered: ‎02-05-2018

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

[ Edited ]

@Mz iMac wrote:

@Alison Wonderland 

 

For the iOS devices, all I did was pick any old video.   NO need for me to go into settings.  Would not know how to do that either as the iOS devices I'm using are not mine.  I own no iOS devices.  The pic I posted is what came up.  If I wanted to auto play, I would "check" it.  My comp is the same way.

 

Switch browsers to see if it makes a difference.

 

====================

 

@kze  No one is making fun of the OP.   Not everyone is having the same issue = human error more than likely.

What does a "medical condition" have to do w/OP issues?

 

 

EDIT:  I did get an "alert pop up" about playing videos automaticly on the app for both the iPhone & iPad.  I selected "NO."  Sorry for the confusion.


 

That's not what I see at all. These screenshots are directly from my iPhone and the QVC app, which is updated to the latest version. The only time I ever see the "Play video automatically" box is in the browser on my actual computer or Chrome book, never on my iPhone.

 

You can't tell in the screenshot, but the video is in play mode.

 

QVC.PNG

QVC2.PNG

Highlighted
Honored Contributor
Posts: 12,104
Registered: ‎07-26-2014

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

@Alison Wonderland  From your screen shot I can tell your video is playing because the white triangle "play" is not showing like they are showing in the 2 vidoes at the bottom.

 

I did notice that your "Auto Play On Wi-Fi Only" is ON.  I am assuming "green" means ON.   Have you tried it OFF to see if it makes a difference?  You do not have your own network?  I think that makes a world of difference when using iOS devices from home on your own network instead of using "public" wi-fi.

 

Sorry I cannot test for you.  I no longer have the iOS devices I was testing on previously.  The "test" devices more than likely were set for "auto play videos" weither its on Wi-Fi or not as I have my own network. 

"Never argue with a fool. Onlookers may not be able to tell the difference."
Highlighted
Respected Contributor
Posts: 3,152
Registered: ‎02-05-2018

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY


@Mz iMac wrote:

@Alison Wonderland  From your screen shot I can tell your video is playing because the white triangle "play" is not showing like they are showing in the 2 vidoes at the bottom.

 

I did notice that your "Auto Play On Wi-Fi Only" is ON.  I am assuming "green" means ON.   Have you tried it OFF to see if it makes a difference?  You do not have your own network?  I think that makes a world of difference when using iOS devices from home on your own network instead of using "public" wi-fi.

 

Sorry I cannot test for you.  I no longer have the iOS devices I was testing on previously.  The "test" devices more than likely were set for "auto play videos" weither its on Wi-Fi or not as I have my own network. 


Yes, I did try that. The switch does exactly what it says it does: it prevents video playback when you are on the cellular network and not on wi-fi.

 

I do have my own network when I'm home. That was in my office cafeteria. That switch does not recognize when you're on a home, public, or private wi-fi network.

Highlighted
Occasional Contributor
Posts: 13
Registered: ‎07-08-2013

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

agree - motion sickness since I was a kid - let US play the Live Vids if WE want to - and, yes, there is NO option to disable in settings - it’s horrible - think I’ll have to delete the App now cause I can’t take it - bad call QVC

 

Highlighted
Occasional Contributor
Posts: 13
Registered: ‎07-08-2013

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

ahhh no - there is NO option in IPAD QVC app - NOT THERE

Highlighted
Honored Contributor
Posts: 12,104
Registered: ‎07-26-2014

Re: QVC - PLEASE STOP AUTOPLAY VIDEOS - MAKE ME QUEASY

@kayjaylvrIf you read the whole thread, there is.  Does not affect everyone it seems.

 

Taking a wild guess here........

 

May depend on your model iPad & iOS version.  Neither of which you mentioned.

"Never argue with a fool. Onlookers may not be able to tell the difference."