Reply
Valued Contributor
Posts: 510
Registered: ‎04-12-2010

I have a thread about this topic in another section, but I thought that maybe somebody from QVC could read this.  It finally dawned on me this morning how annoying it is to have the on air video pop up first when you look at an item on this website.  Up until recently when you clicked on an item, the picture of the item would show up first and, only if you wanted to, you could view the On Air Video Presentation.  Recently, this was changed and the first thing to pop up when you click on an item is the video.  I don't want to watch the video everytime I look at an item!  It's annoying and extremely irritating.  I know you can click on a box that stops the video presentation, but it seems like it works only for the item you are currently on.  To me, the pictures and description are more helpful.  Most of the videos are "blah, blah, blah" and small talk made during the presentations; sometimes it takes forever to get to the substance of the presentation and I just don't have the time for this nonsense.  Hopefully, others agree with me.

Honored Contributor
Posts: 17,892
Registered: ‎07-03-2013

Re: On Air Video Presentations

The videos don't automatically pop-up for me.  I haven't changed any settings.  I'm using a kindle.

Honored Contributor
Posts: 16,137
Registered: ‎07-26-2014

Re: On Air Video Presentations

Uncheck....

Screen Shot 2016-08-15 at Mon, Aug 15, 2016-3.01.44 PM.png

This will reset all videos from playing when you go to the item page. 

To see the item, click on the item picture.  The item will show up where the video use to be.

 

I am on a Mac using FF as my browser so I do not get what you are seeing.  I always get the item showing rather than the video.  I am assuming this is so because my "QVC website settings" are in my browser's cookies and/or History.

 

What is your system setup?

"Never argue with a fool. Onlookers may not be able to tell the difference."


220-AuCC-US-CRM-Header-Update.gif

Valued Contributor
Posts: 510
Registered: ‎04-12-2010

Re: On Air Video Presentations


@Mz iMac wrote:

Uncheck....

Screen Shot 2016-08-15 at Mon, Aug 15, 2016-3.01.44 PM.png

This will reset all videos from playing when you go to the item page. 

To see the item, click on the item picture.  The item will show up where the video use to be.

 

I am on a Mac using FF as my browser so I do not get what you are seeing.  I always get the item showing rather than the video.  I am assuming this is so because my "QVC website settings" are in my browser's cookies and/or History.

 

What is your system setup?


I have an iMac and an Apple Air laptop.  I go back and forth between FF and Safari.  I understand that you can uncheck the "Play Video Automatically" box, but eventually this setting is somehow erased and I'm back to the video playing again everytime I try to look at an item.  I wish the first thing that popped up was the picture, not the video - the way the website used to be set up.