Reply
Occasional Contributor
Posts: 8
Registered: ‎09-05-2011

I recently noticed when I bring up the TSV, for example, suddenly the audio starts.  Is this something new? It's very annoying, especially when there are others around me. I don't like it. 

Honored Contributor
Posts: 16,289
Registered: ‎07-26-2014

@Sis3   Uncheck the "Play Automatically" box at the bottom of the video.

 

Screen Shot 2022-07-29 at Fri, Jul 29, 2022-11.48.52 AM.png

"Never argue with a fool. Onlookers may not be able to tell the difference."


220-AuCC-US-CRM-Header-Update.gif

Esteemed Contributor
Posts: 6,571
Registered: ‎03-09-2010

Yes new to me also and absolutely annoying. 

Honored Contributor
Posts: 14,134
Registered: ‎03-16-2010

It was going on for quite a while, then it stopped.  Now I notice it's back to playing automatically again.

 

Some of us don't have the option to uncheck that automatic play button.

Occasional Contributor
Posts: 8
Registered: ‎09-05-2011

Thank you. This is quite a jolt early in the morning.

Respected Contributor
Posts: 3,090
Registered: ‎03-09-2010

This has been an ongoing problem for me for several months.

On my iPad, the uncheck video option pops up for about two seconds and then disappears before I can tap the screen. So annoying. 

 

 So now, I just mute the volume on my iPad so I don't have to listen to the audio. 

 

I don't have this problem on my laptop.