Reply
Contributor
Posts: 62
Registered: ‎03-25-2010

Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

Good Morning community,

 

I am not having any luck on QVC.com with audio on every product video  even the TSV.

 

I use Chrome, I have tried Firefox, and finally went back to the baisc yahoo.   Is anyone else experiencing this, and does anyone have any advice?

 

Thank you in advance knid ladies.

Honored Contributor
Posts: 13,623
Registered: ‎03-11-2010

Re: Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

I'm using Chrome & it works for me.

Try hovering your mouse over the video until you can see the time length of the video on the bottom left side of the video. On the right side is the mute button for the sound. It looks like a liitle horn with or without a red x. Click on it to see if it's on mute. HTH

Super Contributor
Posts: 424
Registered: ‎09-28-2013

Re: Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

I have been known to accidently mute my whole system. You may have a speaker icon in your "tray", not sure that's what it's called, mine is near my system clock. Make sure it's not muted there.

Contributor
Posts: 62
Registered: ‎03-25-2010

Re: Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

Thank you very much ladies, you were both right,  I had muted my whole system.   Don't know how I did it but problem now solved.

 

Have a blessed day. 

Contributor
Posts: 25
Registered: ‎05-09-2010

Re: Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

Did you tap on the speaker in the video  if off it will have an x over it.  Sometimes you have to expand the screen

Respected Contributor
Posts: 4,860
Registered: ‎11-06-2011

Re: Do Anyone Have Advice, There is No Audio on QVC.com When Viewing The Product Videos

@rdywenur - It is kind of you to try to help, but if you look at the dates in the posts, you will see that you're responding to a thread that is three years old. Happy posting...