Reply
Highlighted
Esteemed Contributor
Posts: 6,675
Registered: ‎05-29-2015

I cut/pasted a pic from another site to put in MacDuff's closet and the pics are all over the left side of the screen.  This has happened to me before when cut/pasting from your site and @Keyai fixed it.  Please fix it again and I will hopefully have learned my lesson...?  TIA

 

 

~~~ I call dibs on the popcorn concession!! ~~~
Highlighted
Super Contributor
Posts: 265
Registered: ‎08-17-2010

Re: HELP!! MODSQUAD OR IT...

[ Edited ]

@MacDuff wrote:

I cut/pasted a pic from another site to put in MacDuff's closet and the pics are all over the left side of the screen.  This has happened to me before when cut/pasting from your site and @Keyai fixed it.  Please fix it again and I will hopefully have learned my lesson...?  TIA

 

 


Hi MacDuff,

Sorry it took me so long to resolve your post. I had several meetings this morning and this was the 1st time I was logging into the Community.  

 

I removed the content from your post that was creating the extra images along the left.  I saved the image of the boot to my computer and then added the image to your post which is the recommended way to add photos to your posts. I also deleted a reply from lovestoteach which quoted your post which I believe was also adding the images to the left. I think everything is "normal" again.

 

I am reviewing with our techinical engineers a way to take a link to a photo so members like yourself don't have to save the image to your computer first in order to add a photo to a forum post. My request will be reviewed in 2016 so definitely not a quick fix.

 

If a problem occurs in the future, you know where to find me. Smiley Happy

 

Have a great weekend!