Reply
Esteemed Contributor
Posts: 5,102
Registered: ‎03-10-2010

Re: NO REVIEWS or Q&A on Products!

I just made my second call to cs about this problem...called a couple of hours ago and then just a few minutes ago...both times i was assured they would let IT know...so far nothing...won't purcahse anything till that is fixed...

Honored Contributor
Posts: 41,176
Registered: ‎03-09-2010

Re: NO REVIEWS or Q&A on Products!

this has been an ongoing problem for me for at least two months now. the social team has been well aware of the problem. i will say the default video playing is pretty annoying.

 

today the reviews are showing up for me via all platforms. i did a refresh (and cleared my cache) and a reboot this morning after reading this thread. they werent showing up with firefox and my laptop, but now i can see all reviews using firefox, IE, and EDGE. hope this situation gets fixed for EVERYONE!

********************************************
"The world is a dangerous place, not because of those who do evil, but because of those who look on and do nothing." - Albert Einstein
Esteemed Contributor
Posts: 6,453
Registered: ‎03-09-2010

Re: NO REVIEWS or Q&A on Products!


@KingstonsMom wrote:

@hopi wrote:

What's funnier than reviews not working is  when there is an "option" for the product at least one half the time if not more  it does not work. This new site actually saves me money.

 

 


 

All it does is frustrate me!

 

Is it wrong to have a Xanax with coffee this early?


 

Woman LOL

Honored Contributor
Posts: 19,658
Registered: ‎03-09-2010

Re: NO REVIEWS or Q&A on Products!


@2blonde wrote:

I just checked, and the reviews are working for me (using Chrome).


@2blonde

 

I just checked using Google Chrome, still no reviews for me.

You never know how strong you are until being strong is the only choice you have.
Highlighted
Respected Contributor
Posts: 4,665
Registered: ‎03-10-2010

Re: NO REVIEWS or Q&A on Products!


@Mo4U wrote:

I forgot to add on my comment about no reviews being fixed- now if IT could just fix not having the presentation come up when clicking on an item. I really think most of us would rather see the item first and if we wanted the presentation we would then view it. Some older computers don't handle the video coming up first very well.


@Mo4U  I forgot to mention before that if you don't want the video to automatically start playing, there is a little box right under it where you can "de-select" that option to have it play.  I did that, and it works for me (to not play the video right away).  It keeps that option for you too.

Laura loves cats!