Reply
Honored Contributor
Posts: 9,187
Registered: ‎05-23-2010
Accepted Solution

Mods, could you please inform IT that there is a problem

[ Edited ]

Hello, Moderators. Could you please notify IT there could be a problem. I never received a response to a previous request about an IT issue. The issue continues to occur.

 

When I receive an email from QVC letting me know that a question 

I asked has been answered, I'm supposed to be able to "VIEW YOUR ANSWER" according to the email. When I press the VIEW YOUR ANSWER, I am not able to view anything except a new screen that comes up which says "Oops, we couldn't find that page." The message even says to contact you. So I am doing so for a second time. I am not the only customer experiencing this. My last post about it resulted in others saying it happens to them too. 

If this helps the IT Department, currently I'm on an iPad Pro with OS 14.8. I am not using your app. My email is ATT Yahoo Mail. 

I've included pictures of what the screens look like so that IT will know what I am talking about. Thank you.

 

 

 

 

 

CE75B9AF-E409-4EAF-9C0E-280AE7EA4287.png1C392029-CC72-4500-9E75-1DC54D0190CC.png

Trusted Contributor
Posts: 1,308
Registered: ‎03-15-2021

Re: Mods, could you please inform IT that there is a problem

@Mindy D I am in awe of your tech skills.

QVC Customer Care
Posts: 1,382
Registered: ‎10-12-2015

Re: Mods, could you please inform IT that there is a problem

Hi @Mindy D 

 

Thank you for the great details. IT is aware of several broken links and it is being worked on. I will forward your information to them.

 

Barb

Customer Care

Honored Contributor
Posts: 11,907
Registered: ‎02-27-2012

Re: Mods, could you please inform IT that there is a problem

Huh, weird!  I just got one of those emails this morning and it worked perfectly.  Took me right there.

 

I wonder if it is a browser issue.

 

I can't use Explorer anymore w/ QVC at all.  There are other sites it no longer works with too...(Quest Diagnostics, Walmart & more)

 

I switched to Firefox and everything now works fine.