Reply
Respected Contributor
Posts: 3,895
Registered: ‎03-09-2010

At one point I was able to save my password so I didn't have t type it in every time I wanted to log on.  About 2 weeks ago that disappeared and I've been typing it in.

 

Why the change and how do I save it again to save the second step?  Thanks.

Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010

 

@Bridgegal

Password "Autofill" for login credentials is almost always a function of the browser we're using rather than something the website is doing.   

When we answer "yes" to the question on a site about whether or not to save the username and password for later, if it's saved for "permanent" autofill it's normally going to be saved in the browser.

 

(Websites may temporarily save login info in cookies/cache, but that's only meant for temporary storage and it's removed when we clear cookies/cache.

Also, though rarely, some browser/website combinations don't allow autofill.)

 

It might help to think about anything you might've changed at about the same time this problem started...  maybe switched to a different browser, or updated some software, or changed settings, for example.

Also, look at your browser, or general, settings for password autofill and see if that's all set up the way you want.

 

Just brainstorming...  settings vary from one device to another, one browser to another.

If none of this helps, keep asking questions and one of us here will try to help.

Take care, everyone, be safe and well.🌻

 

⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Respected Contributor
Posts: 3,895
Registered: ‎03-09-2010

@dooBdoo    Thanks.  It's the same if I log in via Google or Safari.  I have to fill in the password.   I'm asked on a lot of sites if I want to save my password but not here.  I must have been asked at one time and said yes but haven't been asked since this started.

 

Ill check auto fill in both.   Thank you.

Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010

@Bridgegal wrote:

@dooBdoo    Thanks.  It's the same if I log in via Google or Safari.  I have to fill in the password.   I'm asked on a lot of sites if I want to save my password but not here.  I must have been asked at one time and said yes but haven't been asked since this started.

 

Ill check auto fill in both.   Thank you.

 


 

You're welcome, and thank you for the follow-up, @Bridgegal.😊   

What device are you using?  Did you happen to update anything around the same time this began, or change anything at all that you can think of?

 

On my iPad 6, using the Safari or Google Chrome browser, the password autofill does work here on the Q with no problem.

On my Mac (desktop), using Google Chrome browser (that's the one I use most of the time here) the autofill always does work. 

 

Safari, on my Mac, only saves the email address and password temporarily (in cookies).  Checking it right now, it looks like when cookies/cache are deleted it only will permanently remember the email address.

 

The Safari version for computers can be problematic on the Q and the only time I use it here is for troubleshooting problems others have reported. 

 

On the other hand, Safari's mobile app software, for iPad or iPhone, is much better in my experience, it works well here, and I seldom encounter problems.  It's the one I always use on my iPad.

 

(By the way:  all of my devices have the most current operating system versions and all browsers are also the most recent software versions.)

Fingers crossed that you find an easy solution.😊

 

⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Respected Contributor
Posts: 3,895
Registered: ‎03-09-2010

@dooBdoo 

 

I'm on an iPad.  It's up to date.  Bought it in June.  I have done an update but don't remember if that was before or after this started.

 

It's not a big deal but I hate to have a time saver that disappeared.  Why not use nice features, right?

 

I appreciate your help.   Thanks.

 

I also hate that it's defaulting to this tiny font.  And I have to change it above every time I post.   I didn't this time, sorry.

Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010
 
@Bridgegal,  Aha!😊  You're using your iPad!
Good info!  Thanks.  I'm using my iPad 6, iPadOS 14.2.
 
Some ideas...
 
for Safari, go to
Settings-->Passwords
and enter your passcode.
Be sure "AutoFill Passwords" is enabled.
Also, listed below the words "AutoFill Passwords" you should see your saved login info for each website.
If QVC.com is there -- verify that it holds the correct email and password.

~~~~~~~~~~~~~~~~~~~~~~~~
 
If all of the data and the settings are in proper order, and you didn't need to change anything, try this:
Under "Passwords" delete the QVC entry.
Clear all Safari history and website data.
Close all apps running in background.
Relaunch Safari, and go to QVC.
When you sign in you should be asked if you want to save the information. 
Doing so should "reset" the password autofill for the site.
 
 
If this is clear as mud...🙃😜  let me know and I'll add a couple of screen shots.
I'll post suggestions for Google Chrome in another reply.
If none of this works...  I'm back to the drawing board!😉  
 
 
⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010
 
Also, @Bridgegal,  A few ideas for Google Chrome...
 
Use the 3-dot menu in the upper right corner to get the main menu.
Choose Settings--->Passwords.
Make sure "Save Passwords" is enabled.
There should be a list, below that, of your Saved Passwords.
See if there's one for QVC, and if so check to be sure it's accurate and complete.

~~~~~~~~~~~~~~~~~~~~~~~~
 
If all of those things look to be in order, and you didn't have to change anything there, try the same thing as with Safari...  
delete the saved password info for QVC,
clear out browsing data under "History,"
close apps running in background,
then relaunch Chrome.
When you log into QVC it should offer you the option to "Save Password." 
Doing so will again add it to the Saved Passwords in the Settings, and it's supposed to "reset" the autofill process.
 
 
 
Again, I'm not sure I explained this well so let me know if you want me to add screen shots.
I hope we find the source of the problem.   These suggestions are the first I can think of, and my fingers are crossed that something here will help us find the problem and fix it.
I understand what you say...  it might not be a big deal but it's annoying and should be working for you.
Best wishes to you, and to everyone -- be safe and well.😊
⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Respected Contributor
Posts: 3,895
Registered: ‎03-09-2010

@dooBdoo 

 

I'm so sorry. I thought I had responded to your last attempt to help me.  

 

I tried logging off and then back on.  Wasn't asked if I wanted to save my password by QVC .   I also tried your great help regarding Google and Safari and no help there.

 

I've just accepted the fact that I'm lazy but will have to type in my PW to sign in here.   

 

Thanks so much anyway.  You are really sweet to try to help me.  Happy Thanksgiving 🍁🦃