Reply
New Contributor
Posts: 3
Registered: ‎06-13-2010

Re: I am having trouble with videos palying

I have been having troubles with videos not playing and was wondering if it might be due to Windows 10 which has been nothing but a royal pain.  I will check into that further and see what I can find out.  I know I will not purchase something new if I cannot view the videos. 

Occasional Contributor
Posts: 11
Registered: ‎05-28-2016

Re: I am having trouble with videos palying

It's QVC, not the search engine's fault. HSN videos play just fine. ? What's with the Q last couple of weeks? Maybe I should be happy, as will save me $$...lol

 

 

Frequent Contributor
Posts: 126
Registered: ‎10-20-2017

Re: I am having trouble with videos palying

At home, I have Microsoft Edge for my browswer and the videos start buffering after a few seconds.  Now I just tried watching a video at where I work and only have Internet Explorer and the videos play with that.  I'm wondering if it has to do with a compatibility issues with Microsoft Edge.

 

What browser are you all using that the videos aren't working?

Honored Contributor
Posts: 8,686
Registered: ‎03-10-2010

Re: I am having trouble with videos palying


@mitzywhite wrote:

At home, I have Microsoft Edge for my browswer and the videos start buffering after a few seconds.  Now I just tried watching a video at where I work and only have Internet Explorer and the videos play with that.  I'm wondering if it has to do with a compatibility issues with Microsoft Edge.

 

What browser are you all using that the videos aren't working?


@mitzywhite I have Microsof Edge also and I am having the exact issue. I can watch videos with Microsoft Edge with HSN & Shop HQ but not here. I can watch QVC videos on my phone.  

Respected Contributor
Posts: 4,247
Registered: ‎07-11-2010

Re: I am having trouble with videos palying

Yep been going on for about 4 days now on Edge...tried Firefox and videos will play.

Frequent Contributor
Posts: 126
Registered: ‎10-20-2017

Re: I am having trouble with videos palying

I really believe it is between QVC and Microsoft Edge.  They need to fix their bug issue.

Respected Contributor
Posts: 3,559
Registered: ‎03-10-2010

Re: I am having trouble with videos palying

I'm having the same problem but with both Edge and Firefox.

Regular Contributor
Posts: 179
Registered: ‎12-17-2010

Re: I am having trouble with videos palying

When i use window 10 they do not play. I open QVC in chrome and they play.

hopefullyt they will fix it soon. they do buffer for a little at first but hey come on and play.

Highlighted
Respected Contributor
Posts: 2,180
Registered: ‎03-31-2010

Re: I am having trouble with videos palying

I have Microsoft Edge and I am having the same problem.  Video buffers after about 5 seconds and will not play.  I will not go to another browser because I will lose my Solid State stream which protects against virus.