Reply
Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

HAVING TO SIGN IN TOO MANY TIMES!

I have to CONSTANTLY sign out and sign in because of "authentician failed" errors .....

 

My java script is enabled

 

I clear my browser cache, Flash cache, history cache, java cache three to four times a day!!!  

 

I've tried BOTH Firefox and Chrome browsers 

 

I am on a laptop Windows 8.1 

 

Java Versions installed 1.8.0_101
Operating System Windows 8.1
Flash version 22.0.0
Resolution 1366 x 768
Browser Firefox 48.0
Cookies Enabled? True
Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”
Super Contributor
Posts: 265
Registered: ‎08-17-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Spurt wrote:

I have to CONSTANTLY sign out and sign in because of "authentician failed" errors .....

 

My java script is enabled

 

I clear my browser cache, Flash cache, history cache, java cache three to four times a day!!!  

 

I've tried BOTH Firefox and Chrome browsers 

 

I am on a laptop Windows 8.1 

 

Java Versions installed 1.8.0_101
Operating System Windows 8.1
Flash version 22.0.0
Resolution 1366 x 768
Browser Firefox 48.0
Cookies Enabled? True

Hi @Spurt

 

Thank you for the detailed information to help us determine the root cause of this problem you are experiencing. How long has this problem been occurring?

Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Keyai-QVC wrote:

@Spurt wrote:

I have to CONSTANTLY sign out and sign in because of "authentician failed" errors .....

 

My java script is enabled

 

I clear my browser cache, Flash cache, history cache, java cache three to four times a day!!!  

 

I've tried BOTH Firefox and Chrome browsers 

 

I am on a laptop Windows 8.1 

 

Java Versions installed 1.8.0_101
Operating System Windows 8.1
Flash version 22.0.0
Resolution 1366 x 768
Browser Firefox 48.0
Cookies Enabled? True

Hi @Spurt

 

Thank you for the detailed information to help us determine the root cause of this problem you are experiencing. How long has this problem been occurring?


@Keyai

 

Hi! Thank you for responding to my inquiry and for your assistance regarding this issue.  It's been going on for the last 3-4 weeks I'd say......

 

Again I appreciate your help! Have a good afternoon!

Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”
Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 

⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!

[ Edited ]

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....

Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”
Honored Contributor
Posts: 17,023
Registered: ‎06-27-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Spurt wrote:

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....


 

@Spurt

 

         Ah, so it's while you are actually signed in and trying to post.   So far, I'm not seeing any errors.   I use iPad 3 and iPhone 5, iOS v. 9.3.3, and iMac, OS X 10.11.6.  On the Mac I use 2 browsers:  Firefox 48.0 and Chrome 52.0.2743.116.  I clear browser cookies/cache/website data at least once a day on all 3 devices.   I wonder if this is specific to Windows, perhaps.    Hope the tech team can fix it.

 

 

⭐️Tact is the art of making a point without making an enemy. Howard W. Newton⭐️
Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@dooBdoo wrote:

@Spurt wrote:

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....


 

@Spurt

 

         Ah, so it's while you are actually signed in and trying to post.   So far, I'm not seeing any errors.   I use iPad 3 and iPhone 5, iOS v. 9.3.3, and iMac, OS X 10.11.6.  On the Mac I use 2 browsers:  Firefox 48.0 and Chrome 52.0.2743.116.  I clear browser cookies/cache/website data at least once a day on all 3 devices.   I wonder if this is specific to Windows, perhaps.    Hope the tech team can fix it.

 

 


@dooBdoo

 

Yep I'm posting a message or replying and trying to quote and I get these error messages....  Yep, I clear ALL caches all the time, I learned that from Pogo.com on importance of not just clearing history, but java and flash cache too.....Perhaps it IS specific to Windows....... in the messages it mentions Java but I have the latest update, it's enabled and everything works on other websites and oher Forums, this just happens with QVC!!!  FireFox is one of the few that supports Java anymore also.....but even with Chrome I get these messages.....

Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”
QVC Social Team
Posts: 704
Registered: ‎06-14-2015

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Spurt wrote:

@dooBdoo wrote:

@Spurt wrote:

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....


 

@Spurt

 

         Ah, so it's while you are actually signed in and trying to post.   So far, I'm not seeing any errors.   I use iPad 3 and iPhone 5, iOS v. 9.3.3, and iMac, OS X 10.11.6.  On the Mac I use 2 browsers:  Firefox 48.0 and Chrome 52.0.2743.116.  I clear browser cookies/cache/website data at least once a day on all 3 devices.   I wonder if this is specific to Windows, perhaps.    Hope the tech team can fix it.

 

 


@dooBdoo

 

Yep I'm posting a message or replying and trying to quote and I get these error messages....  Yep, I clear ALL caches all the time, I learned that from Pogo.com on importance of not just clearing history, but java and flash cache too.....Perhaps it IS specific to Windows....... in the messages it mentions Java but I have the latest update, it's enabled and everything works on other websites and oher Forums, this just happens with QVC!!!  FireFox is one of the few that supports Java anymore also.....but even with Chrome I get these messages.....


Hi @Spurt - Jumping in to try and help as well. Can you tell me when the last time you saw this error message and exactly what it says? Thanks and so sorry you are having this issue!

Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Eva-QVC wrote:

@Spurt wrote:

@dooBdoo wrote:

@Spurt wrote:

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....


 

@Spurt

 

         Ah, so it's while you are actually signed in and trying to post.   So far, I'm not seeing any errors.   I use iPad 3 and iPhone 5, iOS v. 9.3.3, and iMac, OS X 10.11.6.  On the Mac I use 2 browsers:  Firefox 48.0 and Chrome 52.0.2743.116.  I clear browser cookies/cache/website data at least once a day on all 3 devices.   I wonder if this is specific to Windows, perhaps.    Hope the tech team can fix it.

 

 


@dooBdoo

 

Yep I'm posting a message or replying and trying to quote and I get these error messages....  Yep, I clear ALL caches all the time, I learned that from Pogo.com on importance of not just clearing history, but java and flash cache too.....Perhaps it IS specific to Windows....... in the messages it mentions Java but I have the latest update, it's enabled and everything works on other websites and oher Forums, this just happens with QVC!!!  FireFox is one of the few that supports Java anymore also.....but even with Chrome I get these messages.....


Hi @Spurt - Jumping in to try and help as well. Can you tell me when the last time you saw this error message and exactly what it says? Thanks and so sorry you are having this issue!


@Eva-QVC

 

Hi EVA thank you so much for your assistance on this issue.  It happened 30 minutes ago .....  it says AUTHENTICIAN FAILED Java script may not be enabled, use back key to return to page (something like that) My Java is enabled I checked..... Ill try to copy and paste the actual error message when I receive it....

Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”
Honored Contributor
Posts: 31,627
Registered: ‎03-20-2010

Re: HAVING TO SIGN IN TOO MANY TIMES!


@Spurt wrote:

@Eva-QVC wrote:

@Spurt wrote:

@dooBdoo wrote:

@Spurt wrote:

@dooBdoo wrote:

 

           @Spurt,  This happens after you sign in successfully and then you've been posting for a while (or at least posted something)?   You see the "authentication failed" error message while posting, or while trying to login, or when you try to submit a post?   Sounds frustrating, whatever the cause.

 

 


@dooBdoo

 

Yep, you got it exactly---at first I thought it occurred because I left the QVC website on an open window in the background while I multi-task and perhaps it timed out .  But now I will be responding to threads and had just signed on for a real short time and I get the message......and it doesn't autosave my text either so I have to re-type my thoughts---It is frustrating but Im happy that QVC is aware and hopefully working on the problem.

 

I did a search through the CUSTOMER CARE Topic and found some old threads from last year that apparently had the same problem.....


 

@Spurt

 

         Ah, so it's while you are actually signed in and trying to post.   So far, I'm not seeing any errors.   I use iPad 3 and iPhone 5, iOS v. 9.3.3, and iMac, OS X 10.11.6.  On the Mac I use 2 browsers:  Firefox 48.0 and Chrome 52.0.2743.116.  I clear browser cookies/cache/website data at least once a day on all 3 devices.   I wonder if this is specific to Windows, perhaps.    Hope the tech team can fix it.

 

 


@dooBdoo

 

Yep I'm posting a message or replying and trying to quote and I get these error messages....  Yep, I clear ALL caches all the time, I learned that from Pogo.com on importance of not just clearing history, but java and flash cache too.....Perhaps it IS specific to Windows....... in the messages it mentions Java but I have the latest update, it's enabled and everything works on other websites and oher Forums, this just happens with QVC!!!  FireFox is one of the few that supports Java anymore also.....but even with Chrome I get these messages.....


Hi @Spurt - Jumping in to try and help as well. Can you tell me when the last time you saw this error message and exactly what it says? Thanks and so sorry you are having this issue!


@Eva-QVC

 

Hi EVA thank you so much for your assistance on this issue.  It happened 30 minutes ago .....  it says AUTHENTICIAN FAILED Java script may not be enabled, use back key to return to page (something like that) My Java is enabled I checked..... Ill try to copy and paste the actual error message when I receive it....


@Eva-QVC

 

Here's one of the error messages--

 

Animals are reliable, full of love, true in their affections, grateful. Difficult standards for people to live up to.”