Reply
Honored Contributor
Posts: 9,831
Registered: ‎03-27-2010

Same here....I'm unable to repond to a post.  

Honored Contributor
Posts: 8,887
Registered: ‎07-21-2014

Me and everyone that I know are waiting patiently lol.

Honored Contributor
Posts: 38,108
Registered: ‎03-09-2010

so far, not having any issues, but the day is young..... lol

**********************************************
"I would prefer even to to fail with honor than win by cheating." - Sophocles
Honored Contributor
Posts: 62,796
Registered: ‎03-10-2010

There's also a thread in Q Talk. This is not an isolated problem. The only work around I've found is to have two browser windows open to the Forums, one to post and the other to ensure posts show up. Often too you might have to delete what you've tried to post or cancel a post because as was pointed out on the Q Talk thread, we're often being sent back to previous posting efforts on previous threads. This is truly a mess. 


In my pantry with my cupcakes...
QVC Customer Care
Posts: 1,907
Registered: ‎06-14-2015

Hi @stevieb I am sorry you are having difficulty with Community. I have forwarded this issue to our IT Department for research. In the meantime please try clearing your cookies it may help.

Honored Contributor
Posts: 62,796
Registered: ‎03-10-2010

Thank you @Alice-QVC for alerting IT to the problem, which seem at least somewhat pervasive, given several threads about many of these issues. As an FYI, I have already cleared history and rebooted my Chromebook, but to no avail. For me, just this week, I'd finally seen the end of the need for the constant log-ins and the large pictures on the sign in page, but these problems today seem worse, and I've lost count of how many times I've needed to log in today. Once again, I appreciate your efforts to help. 


In my pantry with my cupcakes...