Reply
Honored Contributor
Posts: 33,273
Registered: ‎08-19-2010

I'm getting lot of reading done and catching up on housework LOL

Still slow......time to call in some help

Esteemed Contributor
Posts: 7,916
Registered: ‎05-13-2012

@fitnessfreak wrote:
I agree, people post all kinds of pics./graphics, which makes page-loading take longer. Then to top it off, another poster "quotes"/repeats the same pics./graphics....in the next post!
The Q needs to streamline these Boards..maybe remove some of their recent "improvements", which make the Bbs look juvenile.

That has nothing to do with the issues at hand.  If your computer is taking a long time to load posts, it is a problem with your computer.

Honored Contributor
Posts: 10,689
Registered: ‎03-10-2010

@colliegirls

 

ITA, the problems we were experiencing have nothing to do with the amount of content on these forums.  The slowness we experienced yesterday was problem on the Q side.

Seems to be up and running well now though

Esteemed Contributor
Posts: 7,752
Registered: ‎03-09-2010

@shoekitty wrote:

@colliegirls

 

ITA, the problems we were experiencing have nothing to do with the amount of content on these forums.  The slowness we experienced yesterday was problem on the Q side.

Seems to be up and running well now though


********************************************************************8

Hi shoekittysmileys-waving-170093.gifYes it does seem to be much improved over the last few hours.

It's God's job to judge the terrorists. It's our mission to arrange the meeting. U.S. Marines
Honored Contributor
Posts: 10,689
Registered: ‎03-10-2010

@betteb

 

Hi bette!!

 

Oh yes, it is greatly improved. What an ordeal.  This is the longest and worst malfunction I ever encountered with these boards, and I have been here nearly 10 years!  It was comforting to be able to read and know it was a widespread problem, and not just my computer.  That can be scary, and put you through loops trying to fix it.

Honored Contributor
Posts: 64,104
Registered: ‎03-10-2010

Re: Site slow to respond

[ Edited ]

The glitches appear to be back yet again late Monday night...  Slow loading, 'unresponsive' messages, posting taking far too long and so on...  After working well for most of the afternoon and evening, it appears the problems have resurfaced... Hoping it doesn't take as long to resolve this time and really, wouldn't it be nice if they posted what is going on and when we can expect to actually use these boards again without having it become essentially a full time endeavor... This is beyond ludicrous. Really.


In my pantry with my cupcakes...
Respected Contributor
Posts: 4,270
Registered: ‎04-20-2012

The shopping side was down earlier.  I had the Vionic boots in my cart and suddenly could not access them which had me worried because one pair was waitlisted and I wasn't able to complete the order.  I checked again about an hour later and the board was working again and my items were still there so I quickly completed my order before everything was emptied out.  

Honored Contributor
Posts: 10,689
Registered: ‎03-10-2010

@stevieb

 

I did send QVC a message by email.  For me the site appeared after 2.5 days to be up and running from about 2 this afternoon (Pacific Time) until about 8:30PM this evening.

 

I hope others will share their frustration, especially about the Q's disinterest in the customers  struggling with this problem.  It has been not just the forums, but the QVC store as well.  I was booted off trying to buy a pair of boots.  Just as well.

Respected Contributor
Posts: 3,960
Registered: ‎03-09-2010

It's wonky. The site is slow to load, and some pages take forever, but not all of them. 

Honored Contributor
Posts: 33,273
Registered: ‎08-19-2010

I'm still getting the message 'do you want to 'wait' or 'kill' ". Time lapse pop up. Maybe it will be fixed now that holiday is over.