Reply
Esteemed Contributor
Posts: 5,102
Registered: ‎03-10-2010

I just had to "recover" this page twice...this happens almost everyday....

Honored Contributor
Posts: 29,985
Registered: ‎08-19-2010

I keep getting the message from MIcrosoft "qvc.com is not responding".

takes 3 to 5min to complete every action whether it's 'sending', changing boards, signing in, etc.      Cuts down on usage that's for sure.

Honored Contributor
Posts: 29,985
Registered: ‎08-19-2010

maybe they been hit by a 'worm' or something too

Valued Contributor
Posts: 799
Registered: ‎03-10-2010

I just posted that it's now up to 6 times that I've gotten the unresponsive/kill page notice and in fact, I bet that by the time this gets posted, it will be 7 times.

Honored Contributor
Posts: 54,114
Registered: ‎03-29-2012

It's terrible.

I can't believe that there are that many customers looking at Labor Day vacuums, mattresses, and blenders to clog up the site so badly.

Honored Contributor
Posts: 15,687
Registered: ‎03-09-2010
I've been getting a recover message but I thought it might just be my computer.
Honored Contributor
Posts: 17,005
Registered: ‎03-09-2010

I'm using Firefox as the browser and its taking forever to 'connect' to the forum pages. This is NOT happening browsing other websites-- just this site!!

 

☼The best place to seek God is in a garden. You can dig for him there. GBShaw☼
Honored Contributor
Posts: 20,570
Registered: ‎06-13-2012

It is DEFINITELY the QVC website that is the problem. We ruled out it being an issue with the network by latency tests that my husband performed. Plus it is only QVC that is doing this, no other websites. I really hope QVC fixes the issue soon!

Honored Contributor
Posts: 10,254
Registered: ‎03-10-2010

Re: Site slow to respond

[ Edited ]

Last night I used 3 browsers,  Firefox, IE and chrome. it is QVC.  I am fine anywhere else.  I also get these "suspicious website" messages from Norton when trying to post.

I also experience the message to "recover QVC website",as the page is lost over and over.

 

It isn't just slow, it is disfunctional.  This morning I am having problems as well.

It IS QVC.  It started about 3pm yesterday.  I got a "closed for maintainence" message.  Then after that QVC page cannot keep connected.  Slow to load when I can stay on it.  Then there will be a spurt for 5 or 10 minutes where it works perfectly.  Then back to being slow, dropped and programs not working.

Honored Contributor
Posts: 29,985
Registered: ‎08-19-2010

Probably can't handle the load any more and with people uploading hundreds of foolish pics , daily, poor server is probably groaning.