Reply
Super Contributor
Posts: 415
Registered: ‎05-09-2013

Q-FYI-Edit My Preferences and My Settings

[ Edited ]

This morning I clicked on both catergories (edit and settings) and all I get is a number of Q's across the top of the screen and a menu of shopping categories down the center of the screen.

 

Worked fine yesterday.  I'm using Firefox and a MacBook Air.

 

 

“There are things that we don't want to happen but have to accept, things we don't want to know but have to learn, and people we can't live without but have to let go.” Author Unknown
Honored Contributor
Posts: 26,549
Registered: ‎12-17-2012

Re: Q-FYI-Edit My Preferences and My Settings

Same problem here.  Hopefully they will get it corrected when their shift starts. Smiley Happy

Fate whispers to her, "You cannot withstand the storm." She whispers back, "I am the storm."

Valued Contributor
Posts: 536
Registered: ‎06-14-2015

Re: Q-FYI-Edit My Preferences and My Settings

Good Morning Charming1, 

 

Thank you for reporting this issue, we'll take a look into it. Smiley Happy 

 

Brittany 

Super Contributor
Posts: 415
Registered: ‎05-09-2013

Re: Q-FYI-Edit My Preferences and My Settings


@Preds wrote:

Same problem here.  Hopefully they will get it corrected when their shift starts. Smiley Happy


Glad I'mwith good company! :-)

“There are things that we don't want to happen but have to accept, things we don't want to know but have to learn, and people we can't live without but have to let go.” Author Unknown
Honored Contributor
Posts: 9,032
Registered: ‎03-16-2010

Re: Q-FYI-Edit My Preferences and My Settings

I'm using Internet Explorer 11 and am now getting the same thing this morning. 

 

Have you tried scrolling all the way down the page?  I found the "Preferences" settings in the middle of all the rest of that junk.  I didn't adjust any of mine though, so I don't know if they will work right now or not, but they are there.

Honored Contributor
Posts: 9,032
Registered: ‎03-16-2010

Re: Q-FYI-Edit My Preferences and My Settings

Well, that was quick!  All fixed, at least on my end, for now.

 

Thanks, administrators!