Reply
Highlighted
Esteemed Contributor
Posts: 6,011
Registered: ‎05-23-2010

Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

Lately, when Aim posting on the boards and I keep having my lower case Ms turned into  capital Ms for words that are not the first words of sentences or proper nouns. This started after I update to OS 14.2. This is only happening here on the Forum. 

 

Just now, the text I typed above was changed without me doing anything. I typed, and it read I'm. Suddenly, 'I'm' changed to 'Aim'. What is going on?

 

 

Crazy caps and words changing by themselves. What is up?

Highlighted
Respected Contributor
Posts: 3,381
Registered: ‎06-13-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

@Mindy D  Hmmm... That has not been my experience today, but it is perplexing.🤔

 

 

~~~All we need is LOVE💖

Highlighted
Respected Contributor
Posts: 3,068
Registered: ‎05-27-2015

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

@Mindy D  Check your language default. It may have been changed to French or something else.

Highlighted
Respected Contributor
Posts: 3,689
Registered: ‎03-10-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

Suddenly I'm typing.  I will be maybe.  Not moon.  This is a test to see if anything changes when i post.

 

Nope nothing changed.

Highlighted
Honored Contributor
Posts: 34,835
Registered: ‎03-09-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

i am not having this problem with my Ms or ms.

i am using firefox on a hp windows laptop.

**********************************************
“When asked if my cup is half-full or half-empty my only response is that I am thankful I have a cup.” – Sam Lefkowitz
Highlighted
Honored Contributor
Posts: 16,055
Registered: ‎06-27-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

 

@Mindy D,  There have been auto-correct and auto-capitalize glitches along the way, but I'm not experiencing any and I use my iPad 6 (iPadOS 14.2) extensively and daily.   

You might have a keyboard language or keyboard dictionary problem that's only triggered when your iPad is communicating with the Q forum software.

 

Some things to look at in your iPad Settings:

 

-- Under General-->Keyboard-->Keyboards

be sure you've only selected the ones you need/want (I have English (US) and Emoji).

 

-- Under General-->Keyboard-->Text Replacement

be sure you only have the shortcuts you want to use.

 

-- Under General-->Dictionary

be sure you've only selected the dictionary languages you want to use.

 

-- Under General-->Reset-->Reset Keyboard Dictionary

you can reset the dictionary that's been modified and customized (it "learns" over time to add new words to the predictive and autocorrect text based on your usage, and occasionally can pick up unwanted suggestions).  A reset allows it to go back to the basic dictionary and start fresh.

 

eta:  I was thinking, too, if none of those steps seem to help, be sure you've deleted all the browser history/cookies/data and also performed a backup/sync to delete all the built up analytics and diagnostic data that sometimes can cause weird activity.   

Resetting the network settings (under General-->Reset-->Reset Network Settings) can clear up the odd bug that peeks in when interacting with websites, too.

 

I hope this will be useful -- if you're still having problems, let us know and I'm sure someone here will put the clues together and find the solution.😊

 

 

~“Your story is important, you're part of a bigger story; your life matters; you're not alone in the places you feel stuck.” TWLOHA
Highlighted
Esteemed Contributor
Posts: 6,011
Registered: ‎05-23-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?


@dooBdoo wrote:

 

@Mindy D,  There have been auto-correct and auto-capitalize glitches along the way, but I'm not experiencing any and I use my iPad 6 (iPadOS 14.2) extensively and daily.   

You might have a keyboard language or keyboard dictionary problem that's only triggered when your iPad is communicating with the Q forum software.

 

Some things to look at in your iPad Settings:

 

-- Under General-->Keyboard-->Keyboards

be sure you've only selected the ones you need/want (I have English (US) and Emoji).

 

-- Under General-->Keyboard-->Text Replacement

be sure you only have the shortcuts you want to use.

 

-- Under General-->Dictionary

be sure you've only selected the dictionary languages you want to use.

 

-- Under General-->Reset-->Reset Keyboard Dictionary

you can reset the dictionary that's been modified and customized (it "learns" over time to add new words to the predictive and autocorrect text based on your usage, and occasionally can pick up unwanted suggestions).  A reset allows it to go back to the basic dictionary and start fresh.

 

eta:  I was thinking, too, if none of those steps seem to help, be sure you've deleted all the browser history/cookies/data and also performed a backup/sync to delete all the built up analytics and diagnostic data that sometimes can cause weird activity.   

Resetting the network settings (under General-->Reset-->Reset Network Settings) can clear up the odd bug that peeks in when interacting with websites, too.

 

I hope this will be useful -- if you're still having problems, let us know and I'm sure someone here will put the clues together and find the solution.😊

 

 


@dooBdoo Thank you. I'll be trying this next. I've tried the other suggestions. I don't want to reset network settings or delete my data because I always have log in to all my sites all over again,

 

-- Under General-->Reset-->Reset Keyboard Dictionary

you can reset the dictionary that's been modified and customized (it "learns" over time to add new words to the predictive and autocorrect text based on your usage, and occasionally can pick up unwanted suggestions).  A reset allows it to go back to the basic dictionary and start fresh.

Highlighted
Esteemed Contributor
Posts: 6,011
Registered: ‎05-23-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

@dooBdoo @Well, I've reset the dictionary. First I turned off my three dictionary choices, Oxford English Dictionary U.S., Oxford English Thesaurus U.S. and Apple Dictionary. Then I reset dictionary and then I went and turned my three dictionaries back on. I hope I did this the correct way. Thanks. I didn't even know there was a reset dictionary setting available.

Highlighted
Honored Contributor
Posts: 16,055
Registered: ‎06-27-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

@Mindy D wrote:

@dooBdoo wrote:

 

@Mindy D,  There have been auto-correct and auto-capitalize glitches along the way, but I'm not experiencing any and I use my iPad 6 (iPadOS 14.2) extensively and daily.   

You might have a keyboard language or keyboard dictionary problem that's only triggered when your iPad is communicating with the Q forum software.

 

Some things to look at in your iPad Settings:

 

-- Under General-->Keyboard-->Keyboards

be sure you've only selected the ones you need/want (I have English (US) and Emoji).

 

-- Under General-->Keyboard-->Text Replacement

be sure you only have the shortcuts you want to use.

 

-- Under General-->Dictionary

be sure you've only selected the dictionary languages you want to use.

 

-- Under General-->Reset-->Reset Keyboard Dictionary

you can reset the dictionary that's been modified and customized (it "learns" over time to add new words to the predictive and autocorrect text based on your usage, and occasionally can pick up unwanted suggestions).  A reset allows it to go back to the basic dictionary and start fresh.

 

eta:  I was thinking, too, if none of those steps seem to help, be sure you've deleted all the browser history/cookies/data and also performed a backup/sync to delete all the built up analytics and diagnostic data that sometimes can cause weird activity.   

Resetting the network settings (under General-->Reset-->Reset Network Settings) can clear up the odd bug that peeks in when interacting with websites, too.

 

I hope this will be useful -- if you're still having problems, let us know and I'm sure someone here will put the clues together and find the solution.😊

 

 


@dooBdoo Thank you. I'll be trying this next. I've tried the other suggestions. I don't want to reset network settings or delete my data because I always have log in to all my sites all over again,

 

-- Under General-->Reset-->Reset Keyboard Dictionary

you can reset the dictionary that's been modified and customized (it "learns" over time to add new words to the predictive and autocorrect text based on your usage, and occasionally can pick up unwanted suggestions).  A reset allows it to go back to the basic dictionary and start fresh.

 


 

You're welcome, @Mindy D!😊

However...  deleting all the browser history/cookies/data is an important step and should be done as regular "housekeeping."   

 

I do it at least once a day.

 

The data stored there is meant to be temporary storage. 

It isn't meant to be long-term, permanent storage and if allowed to build up over time can be -- actually is -- the cause of a myriad of glitches. 

 

Also, the analytics/diagnostic data that is deleted when we backup/sync isn't supposed to be saved and built up permanently over time.   

It often is another source of problems.

 

I'm not sure what you mean about logging back into sites...  it's important to log out of every website once we've finished the session (not a good idea to remain logged in when we don't need to be).   

The temporary storage in history/cookies/cache/website data isn't the place where our permanent autofill login credentials are saved/stored for password autofill when we return to a site. 

On the iPad, password autofill data for Safari is saved in Settings-->Passwords and it's not affected when we delete the browser history/cookies/cache/data.

 

Also, particularly with iPadOS 14.x, due to a number of unresolved network problems it's a good idea to reset the network settings fairly often, and then when the device powers back up just select your modem/router and enter the password.

You should've already logged out of any websites, and the "network settings" data isn't related to your website password login autofill.

 

Fingers crossed you'll resolve this pesky little bug! 

Take care, be safe and well everyone.😊

 

~“Your story is important, you're part of a bigger story; your life matters; you're not alone in the places you feel stuck.” TWLOHA
Highlighted
Honored Contributor
Posts: 16,055
Registered: ‎06-27-2010

Re: Letter M capitalizes itself incorrectly on the Forum. Anyone else having this issue?

[ Edited ]

@Mindy D wrote:

@dooBdoo @Well, I've reset the dictionary. First I turned off my three dictionary choices, Oxford English Dictionary U.S., Oxford English Thesurus U.S. and Apple Dictionary. Then I reset dictionary and then I went and turned my three dictionaries back on. I hope I did this the correct way. Thanks. I didn't even know there was a reset dictionary setting available.

 


Oops!   I was typing up a storm while you were taking that step and then updating us!😆🙃😊

Excellent!   You're welcome.   Thank you for the update.  I hope all is well.  Good wishes.😊

 

~“Your story is important, you're part of a bigger story; your life matters; you're not alone in the places you feel stuck.” TWLOHA