Reply
Honored Contributor
Posts: 14,412
Registered: ‎06-27-2010

Re: I'm having trouble again navigating around on here.

[ Edited ]

@ Montana wrote:

Well, now we have a new meme: WWDD (What Would DooBdoo Do).  I like it!


 

           Oh, dear!   Thanks, @ Montana, but heaven help us if anyone takes that up!   You really did make me laugh out loud, and I needed that!😄    I was just writing on another thread first thing this morning about my huge, major missteps here on the forums...  I'm a work in progress, and always will be.    Thanks, eveyone, and have a super-lovely day.🌻

 

⭐️"Tact is the art of making a point without making an enemy.” ~H.W. Newton⭐️


Respected Contributor
Posts: 2,540
Registered: ‎03-09-2010

Re: I'm having trouble again navigating around on here.

I haven't noticed that but when I tried to post a 'new message' yesterday, I had to start over 3 times.  I kept hitting 'post' and nothing happened.    Finally on the third time of rewriting it , it finally posted.  I wasn't going to try a fourth time.

Valued Contributor
Posts: 765
Registered: ‎03-09-2010

Re: I'm having trouble again navigating around on here.

I've been getting this in the forums a lot lately.

 

ff error.JPG

Honored Contributor
Posts: 14,412
Registered: ‎06-27-2010

Re: I'm having trouble again navigating around on here.

[ Edited ]

 

            @Caffeina,  That's a problem we've seen off and on with QVC's site over time.   Since you're using Mozilla, I tried accessing the site with my Mac (macOS 10.13.6) with Firefox (v. 66.0.5) and the connection is secure in my case.   (Also, no problem with other browsers or my iPads or iPhone.)

 

            The first thing to check is that your browser is the most current version.    Also, this error can come from a conflict with your security software or it might be a problem with the setting of your system clock (date, time, time zone).

 

            Here's the official support section for this, "Secure Connection Failed error page," with more discussion and details:

 

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?redirectlocale...

 

 

 

            If you don't want to click/tap the link, just search for "Mozilla secure connection failed."   I hope this is helpful.   This website has a growing list of problems.

 

⭐️"Tact is the art of making a point without making an enemy.” ~H.W. Newton⭐️


Valued Contributor
Posts: 765
Registered: ‎03-09-2010

Re: I'm having trouble again navigating around on here.

Thanks @dooBdoo . I've been current with FF updates, so I don't think it was that. I did have a Windows update last night. Not sure if it's a coincidence or not, but so far today I haven't had the problem. What I found odd though was that I'd get the error while I was reading a post.

Highlighted
Esteemed Contributor
Posts: 6,996
Registered: ‎03-10-2010

Re: I'm having trouble again navigating around on here.

My issue is with my tablet. The page jumps up and down so that I've opened more unwanted threads than wanted ones. Just when I think it's stopped, click on one, it jumps and I get a thread above or below.