Reply
Regular Contributor
Posts: 162
Registered: ‎04-08-2011

For the past two days I can only watch about 5 seconds of the videos on the web site.  Is anyone else having problems?  I called customer seervice and they said that they are not aware of any trouble.

 

Honored Contributor
Posts: 8,946
Registered: ‎06-14-2010

Re: Anyone else having problems

I tried to see about three videos of items and while the video started, it ended as fast.  This is a problem and while customer service may not be aware I would hope someone in authority knows and corrects.

Respected Contributor
Posts: 2,654
Registered: ‎03-11-2010

Re: Anyone else having problems

Yes, I have had problems with the videos for about 2 weeks.  Sometimes they play and sometimes they don't.  Today the videos are not working at all for me.

Esteemed Contributor
Posts: 5,531
Registered: ‎06-13-2010

Re: Anyone else having problems


@Islandqueen1 wrote:

For the past two days I can only watch about 5 seconds of the videos on the web site.  Is anyone else having problems?  I called customer seervice and they said that they are not aware of any trouble.

 



I have not been having any issues with videos playing, but checked a few minutes ago just to be sure before answering your question. Try switching browsers to see if that works. I sometimes have website issues for a few days, and that's always helpful.😊🤞

 

 

~~~All we need is LOVE💖

 

Honored Contributor
Posts: 10,054
Registered: ‎03-09-2010

Re: Anyone else having problems

I've had problems with a little "wheel" (?) just going round and round, like the video is trying to start, but doesn't get going.  Happens on both my desktop (MS Edge) and my iPad.

 

I can't be bothered, so I just close it.  Nothing I need that much anyway.