Reply
Highlighted
Regular Contributor
Posts: 208
Registered: ‎04-05-2010

AT&T DSL Broadband Link Errors!!!???

Hello...any tech whiz's who can help shed light?

I have AT&T, DSL, Internet connection, Yahoo email page (not sure that's relevent), and a 2Wire Gateway AT&T router, two years old. Just put in new telephone, updated signals...DO have to get new splitter for the newer phone, so not EVERY phone has a DSL filter on it currently, but I've had BBLink error issues for months when I had a filter on every phone. Am getting new filter this wkd.

Called AT&T originally months ago...had me on phone 90min., tried the only troubleshooting they could think of but bottomline at the end of call couldn't tell me what was causing it but didn't think it was related to them. Suggested I ck "security settings" on my (then) Norton security. I didn't know how to do that, never found out. No longer have Norton, use Microsoft Essentials now, I think it's called that. Still don't know if it was security settings or how to ck that anyway.

Someone suggested getting a new router. If that's the case (and do you think it is?) any suggestions on a better one?!

Tks in advance...any good advice or direction as to what to change or check next is much appreciated!

Let's Stay in Touch

* *You're signing up to receive QVC promotional email.
Connect with Us

The scoop on everything Q, from helpful tips to interesting tidbits, questions, answers, and more.

QVC is not responsible for the availability, content, security, policies, or practices of the above referenced third-party linked sites, nor liable for statements, claims, opinions, or representations contained therein. QVC's Privacy Statement does not apply to these third-party web sites.

© 1995–2015 QVC, Inc. All rights reserved. Trademark Notice

Desktop View Mobile View