Better Than Black Friday
101 Members and 11947 Guests Online

Viewpoints

Wi-Fi Streaming Media Player - Help!!!!!!!!!!!!

Started 1335497212.51 in Viewpoints | Last reply 1335640896.017 by LadyO

Did anyone purchase this from HSN the other day.................. Having difficulty connecting to my tv.................... Video no longer available.................. It did sell out so unable to read reviews.................... Any help would be appreciated..................

I also requested help from the electronics bb.....................

Page 1 of 1
glb6131335519193.26711167 PostsRegistered 10/6/2004

Did you add it to your wireless network? I recently purchased a wireless Blu-Ray player with internet apps like Netflix and Amazon. I had to get into the menu and enter the wireless secuity number to join the network. I'm sure the process is similar for you.

hckynut1335543205.7319891 PostsRegistered 5/20/2006Nebraska
On 4/26/2012 LadyO said:

Did anyone purchase this from HSN the other day.................. Having difficulty connecting to my tv.................... Video no longer available.................. It did sell out so unable to read reviews.................... Any help would be appreciated..................

I also requested help from the electronics bb.....................

LadyO

Many wi-fi components will connect to your wireless router or modem automatically. Then there always seem to be some you have to do manually. I would suggest doing the same as what "glb613" suggested, and if this came with an owners manual, I would suspect there is some information on how to do this manually.

I do know that some IP will help with setting up a wireless device, so that might be a thought also. I haven't been to the Electronics forum yet, so I haven't seen this thread.

Last edited on 4/27/2012

Last edited on 4/27/2012


hckynut(john)




LadyO1335543909.7231527 PostsRegistered 7/24/2006

Thanks for the responses.............. Yes I was able to find the code from my modem.........

Now I'm trying to connect to the Network............... Been connecting for way over an hour............. I will try the manual route...................

glb6131335555498.22711167 PostsRegistered 10/6/2004

It's not the modem but the wireless router unless you have a combo unit.

Last edited on 4/27/2012

Last edited on 4/27/2012

cblady1335559507.0972 PostsRegistered 4/27/2012

I bought the same wi-fi streaming media player from hsn. I have the device hooked up to my tv but their is no signal, but the device is on. The tv is on video 8 for pc devices.

I have a 3.com router and I can't find anywhere to add the media player to the home network. I am very frustrated and don't know what else to do. I thought the media player would automatically start on its own, but that's not what's happening. And, I don't have any booklet or information for my router.

Any help would greatly be appreciated. Thank you.

glb6131335561524.21711167 PostsRegistered 10/6/2004

You need to get into the media player's menu.

Last edited on 4/27/2012

Last edited on 4/27/2012

LadyO1335581994.6971527 PostsRegistered 7/24/2006

Finally got it connected...................

cblady: As stated by glb613 getting access to the menu will lead you to the connection.................. I was given direction on how to get my codes from my internet provider..................... In my case it was on my modem............. Also if you have made many failed attempts at connecting, you may want to reset to the factory settings.......... And then try again................... When I did the reset & tried again it immediately connected...................

cblady1335584274.582 PostsRegistered 4/27/2012

LadyO, glad you got connected! I can't get anything on my tv screen to even get to the media player menu. The only thing that comes on my tv screen is NO SIGNAL. The unit turns on with the green glow but I am not connected with my router. I will try and check with my internet provider. Thanks

LadyO1335614390.5571527 PostsRegistered 7/24/2006

Are you sure you're on the right channel.............. How about trying a different channel & waiting for a few seconds to see if the menu comes up.............. I know it can be very frustrating hooking up these gadgets............ Especially when during the presentation it looks as they just plug it in & voila................

glb6131335616045.04711167 PostsRegistered 10/6/2004
On 4/27/2012 LadyO said:

Finally got it connected...................

cblady: As stated by glb613 getting access to the menu will lead you to the connection.................. I was given direction on how to get my codes from my internet provider..................... In my case it was on my modem............. Also if you have made many failed attempts at connecting, you may want to reset to the factory settings.......... And then try again................... When I did the reset & tried again it immediately connected...................

Modem or router? Factory settings means no security. Not a good idea.

LadyO1335640896.0171527 PostsRegistered 7/24/2006

glb613: Not so sure you understood what I meant.............. I did have have to log in a security code............... But after several failed attempts & no connection.............. I reset to the original settings & logged in my code again................

Adjusting to the original settings cleared the board so to speak............ After several failed attempts I may have some how locked myself out..................

The on screen key board is a bit of a PITA is easy to mess up the entries without realizing it............

Page 1 of 1