Shoes & Handbags Offers
173 Members and 14416 Guests Online

Electronics Talk

LG 800G Tracfone - Voice Mail Problems

Started 1359473784.767 in Electronics Talk | Last reply 1359566310.697 by anitagayle
replies

My husband is on his 2nd LG 800G Tracfone (touch screen) in less than 2 months. After just a couple of weeks, he is no longer able to access voice mail. This has happened on both phones. When he tries to access his voice mail, it will not recognize his password and just says to try later. I called Tracfone tech support and spent a very long time on the phone and the tech couldn't help me with the problem. The tech tried resetting his password to no avail. I'm not sure if it's the phone or some technical problem with the actual voice mail set up. Anyone else having this problem? Thanks in advance for any assistance.

Page 1 of 1
theBabe1359474014.563917 PostsRegistered 6/16/2010the USA

Are you sure he's pressing * before entering the PW and not the pound sign? For some strange (unknown) reason I pressed the pound sign for a month and blamed it on Tracfone when i should have been pressing * instead. Then it suddenly dawned on me I was doing it wrong. A brain f*rt I guess.

CocoaMolly1359474370.87819 PostsRegistered 1/1/2007Midwest

Thanks for the quick response. I'm going to check with him. Since he was able to access voice mail for a couple of weeks on both phones, I think he was accessing VM correctly. He really likes the phone so hopefully we will get this corrected soon. He can access his VM using my phone, just can't using his phone. Thanks again.

theBabe1359474504.087917 PostsRegistered 6/16/2010the USA

I was accessing my VM correctly for YEARS when all of a sudden I was putting the pound sign in instead of the *. So it can happen to any of us!

theBabe1359474613.997917 PostsRegistered 6/16/2010the USA
On 1/29/2013 CocoaMolly said:

Thanks for the quick response. I'm going to check with him. Since he was able to access voice mail for a couple of weeks on both phones, I think he was accessing VM correctly. He really likes the phone so hopefully we will get this corrected soon. He can access his VM using my phone, just can't using his phone. Thanks again.

OK, that's a different thing then. No solutions for that problem. I was trying to access mine from a landline at work so I wouldn't use my minutes.

Moonlady1359484257.2914317 PostsRegistered 8/2/2007Upstate NY

Just FYI, you don't even need to use minutes to access voice mail on the cellphone--if you happen to be home and have a landline, turn off the cell phone, "dial" the cell number from your landline, then hit * when you hear the voicemail message. It'll prompt you to listen to/save/delete the message.

__
And all your money won't another minute buy...

anitagayle1359513157.561300 PostsRegistered 5/20/2009

I just discovered today that I have the exact same problem. Since I don't use my phone much, I have no idea how long this snafu has existed. I just sent an email to support, for whatever that's worth.

Moonlady - thanks for that tip. I had no idea that was possible. I've been using my minutes trying to solve this off and on for the last hour or so.

formerly agbern

theBabe1359562657.527917 PostsRegistered 6/16/2010the USA

Hmmm...it must be with only certain models. I have a Samsung S390 and I have no trouble getting to my voicemails.

CocoaMolly1359562881.843819 PostsRegistered 1/1/2007Midwest

Quick Update: I accessed my husband's VM through my phone and turned off the VM password on his. Seems like when I did this, it cleared up the problem. My hubby can now access his VM with his password. I'm not sure why though. Thanks for all your responses!

anitagayle1359566310.691300 PostsRegistered 5/20/2009

CocoaMolly - How did you turn off the VM on his phone?

formerly agbern

Page 1 of 1