Christmas in July(R) Sale
150 Members and 12048 Guests Online

Beauty Banter

First STO order, problems with Pump in Lotion bottle...HELP!

Started 1296338425.31 in Beauty Banter | Last reply 1296689433.64 by GracefullyImperfect

I just received my first Shea Terra Organics order. I immediately tried the Bourbon Vanilla 20% Lotion. The pump took a bit of priming, but I finally got it to work. After about 5-6 pumps, it stopped working. No lotion would come out of the bottle. I tried opening the bottle and "stirring" the lotion around with the bottom of the pump insert, but nothing has worked. I'm sure the thickness of the lotion has something to do with it, but now I can't get the lotion out of the bottle! Has anyone else had this problem? What can I do (other than contact customer service)?

Page 1 of 1
FUTURE1296338683.89711427 PostsRegistered 5/18/2008
I did. I just kept pumping and it finally came out. I think it has to do with the thickness of the lotion. Sometimes it comes out, sometimes it doesn't. And after It pumps once, I lift up the pump to make sure it is up all the way before I pump again. Hope this works for you! Oh, and you might make sure it isn't really cold (I know lots of people have been getting snow, etc, and if it has been outside or on a truck, that might have something to do with it. Maybe?) :)

crush1296339338.8132074 PostsRegistered 10/7/2005NC
On 1/29/2011 futureslp81 said: I did. I just kept pumping and it finally came out. I think it has to do with the thickness of the lotion. Sometimes it comes out, sometimes it doesn't. And after It pumps once, I lift up the pump to make sure it is up all the way before I pump again. Hope this works for you! Oh, and you might make sure it isn't really cold (I know lots of people have been getting snow, etc, and if it has been outside or on a truck, that might have something to do with it. Maybe?) :)

Thanks futureslp81...it's not terribly cold here today...mid 50's, and I got it in my mailbox today. I will keep trying, but I've tried everything I know to do...I even got my husband to see if he could make it work. It did pump one little speck after the initial few pumps, but nothing else has come out since then. I'll keep trying.

Waterlilys1296339723.2231175 PostsRegistered 11/22/2009

I had this problem last yr with the honey/milk shea lotion,which they do not make any more{#emotions_dlg.sad}It was extremly thick and it did take awhile to pump it out.Hope you get it working good!

celticdream1296340126.4135 PostsRegistered 12/11/2010Chicago

I read on their website where it says to put the bottle in some really hot water to soften it up and it should work good after that.

Brenpatsa11296346947.08354 PostsRegistered 1/4/2011

This is addressed on their website under the 'How to Use' tab:

Shea Terra Organics' 20% Shea Butter Lotions are the real deal. In layman's terms that means that they are really thick and creamy just like pure shea butter. When the bottles get cold they occasionally need a little warming to get pumping. Nothing serious, just a little work to reap maximum benefits. You didn't pay us for water did you? Simply place the bottle in a bowl of very hot water. Wait for the lotion to slightly soften. Shake and pump. That is all. Usually once the lotion gets pumping you will not have to repeat this procedure again. Smile!

Hope this helps!

monti31296354399.74437 PostsRegistered 8/27/2006

I just got this lotion with my first order- I had to thaw mine out- but it still wasn't working.

When I opened it I noticed the pump stem was really short. Well, I stuck my finger in and the rest of the stem was down in the lotion !! I was able to get it out with some cuticle scissors- I put it back on the rest of the stem and it seems to work fine - comes out pretty thick.

crush1296355058.0032074 PostsRegistered 10/7/2005NC

Thanks for your replies, ladies. I'll go back and try it again, then I'll warm it up if needed. Maybe I'll get it flowing soon!

baby burns1296366523.9278793 PostsRegistered 12/9/2007

always warm in hot water, leave it there awhile, then every time i use it, i run hot water over it before i pump.

crush1296480301.292074 PostsRegistered 10/7/2005NC

Well, I tried the hot water thing...left the bottle in a bowl of very hot water for maybe 10 minutes....got it out and "shook" it. After several tries, it finally pumped some lotion...ONCE! Then nothing except another speck. I've emailed customer service. I must have a defective pump. I know the lotion is thick, but if it's too thick to come out of the bottle, it should be packaged another way.

Mypetunia1296527803.403345 PostsRegistered 10/20/2004

crush~ I have the same problem as you! I have both Roobios and Tamanu Oil bottles that I cannot get anything to pump! I called CS and they were wonderful, mailed me two new pumps....followed the directions to put the bottles in very hot water, shake...blah,blah, blah.......no luck {#emotions_dlg.angry}

I am in love with the products, but needless to say its inconvenient to use!

I do hope that you have better success than I!

tropicalbe­achgirl1296528508.562649 PostsRegistered 6/17/2005
On 1/31/2011 Mypetunia said:

crush~ I have the same problem as you! I have both Roobios and Tamanu Oil bottles that I cannot get anything to pump! I called CS and they were wonderful, mailed me two new pumps....followed the directions to put the bottles in very hot water, shake...blah,blah, blah.......no luck {#emotions_dlg.angry}

I am in love with the products, but needless to say its inconvenient to use!

I do hope that you have better success than I!

This pump situation is a problem. The pump in my Rooibos came apart; the stem is in the bottle, and I can't get it out. Using a cotton swab to remove the product.

I gave a bottle of the Bourbon Vanilla to a friend at work, and the pump didn't work, we tried everything. Stuck a straw in to promote suction, put it in hot water, nothing.

Think they need to revisit their pumps, or change the delivery system all together.

Last edited on 1/31/2011

Last edited on 1/31/2011

In diving to the bottom of pleasure we bring up more gravel than pearls ~ Honore de Balzac

crush1296528556.792074 PostsRegistered 10/7/2005NC
On 1/31/2011 Mypetunia said:

crush~ I have the same problem as you! I have both Roobios and Tamanu Oil bottles that I cannot get anything to pump! I called CS and they were wonderful, mailed me two new pumps....followed the directions to put the bottles in very hot water, shake...blah,blah, blah.......no luck {#emotions_dlg.angry}

I am in love with the products, but needless to say its inconvenient to use!

I do hope that you have better success than I!

Mypetunia....I talked with CS today (didn't get an email reply); the rep. took my order number and said she'd check with shipping and get back to me. She said they were super busy - that's why I didn't get an email yet. If I get a new pump and still have the same problem, I think I'm going to see about cutting open the bottle and scooping out the lotion into an empty jar I have on hand.

crush1296561493.8072074 PostsRegistered 10/7/2005NC
On 1/31/2011 tropicalbeachgirl said:
On 1/31/2011 Mypetunia said:

crush~ I have the same problem as you! I have both Roobios and Tamanu Oil bottles that I cannot get anything to pump! I called CS and they were wonderful, mailed me two new pumps....followed the directions to put the bottles in very hot water, shake...blah,blah, blah.......no luck {#emotions_dlg.angry}

I am in love with the products, but needless to say its inconvenient to use!

I do hope that you have better success than I!

This pump situation is a problem. The pump in my Rooibos came apart; the stem is in the bottle, and I can't get it out. Using a cotton swab to remove the product.

I gave a bottle of the Bourbon Vanilla to a friend at work, and the pump didn't work, we tried everything. Stuck a straw in to promote suction, put it in hot water, nothing.

Think they need to revisit their pumps, or change the delivery system all together.

Last edited on 1/31/2011

tropicalbeachgirl...I agree...the delivery system could be changed. I'm thinking a tube would be better; at least you could squeeze the product out - even if it's thick.

nyc11296564111.4371425 PostsRegistered 11/6/2006chicago

Couldn't get my Tamanu oil to pump, but I did get the lotions. I broke off the end of a Q tip and pushed it up into the bottom of the pump stem ( you could also use something else that is thin and fits). It cleared enough that it comes out now. I may have to prime it several times the next day, but it is dispensing.

I do agree with everyone that the pumps are problematic, and should be redesigned.

LOVE the STO products... I placed 2 orders during the sale, and am very happy with my purchases.

crush1296653302.4332074 PostsRegistered 10/7/2005NC

GUESS WHAT??!! I just received an email response from CS at STO. He basically said to do what you ladies already recommended...rinse the pump and dry it, then pump 4-5 times. He also suggested running the bottle under warm water. He said it was a high quality pump and because the lotion is so thick and might get cold during shipping, the pump may seem not to work. He apologized for the inconvenience, but here's the good part...he said they were working on repackaging the product for tubes so their customers wouldn't have to go through this. I don't know how long that process might take, but my idea of tubes was right on track!

FUTURE1296654380.411427 PostsRegistered 5/18/2008
Yay!! I would love a tube form.

innerbeauty1296660465.883443 PostsRegistered 9/1/2007

Awesome-would love tubes as their pumps are inconsistent for sure.

katieqr1296682310.113334 PostsRegistered 7/10/2008

i couldn't use these products as they were too harsh for my skin...

but, when I was trying them the end of last year, I had the exact same problem with the pumps and I was basically passed around in customer service and blown off until I pursued it further with them and then I got the the hot water remedy too...It didn't work for me either...

I am glad they are revisiting the pump issue because many really enjoy their products and should be able to get the product easily out of the container.

Dharma_Ini­tiative1296682538.4234136 PostsRegistered 7/16/2007

Tubes would be much easier to carry with you, also. I hope they make that switch.

Katie, were all the products too harsh for you? Even the shea butters? {#emotions_dlg.ohmy} They are supposed to be so healing....? Sorry to hear they didn't work for you.

tropicalbe­achgirl1296682958.082649 PostsRegistered 6/17/2005

Good news about the tubes. Thanks crush for pursuing the issue with STO.

The pump has been my only problem with this line. There have been 2 items I won't reorder, but in general I am loving everything I have received. I just hope they don't get so large & busy that it delays our shipments, or changes product quality . . . lots of times bigger isn't better!

In diving to the bottom of pleasure we bring up more gravel than pearls ~ Honore de Balzac

Gracefully­Imperfect1296689433.64193 PostsRegistered 1/5/2011

I got the Rooibos Face Cream today--- the pump was broken~ opened it up and there was no stem... I'm assuming its floating in the cream somewhere, but its so thick I can't tell. I will call CS tomorrow.

Page 1 of 1