TSV(R) Preview
21 Members and 8999 Guests Online

WEN

WEN pump problem!!! Chaz, we need your help!!!

Started 1337280427.47 in WEN | Last reply 1337392083.89 by kcladyz

I love, love, love most of the WEN cleansing conditioners especially Pomegranite and the Winter scent with a hint of mint and chocolate! I've tried quite a few and I like most of them. I'm getting ready to try 613 as I see a lot of people are listing it as their favorite.

However, as expensive as this cleansing conditioner is, I hope Chaz Dean is able to come come up with a solution to this problem. I haven't gotten ONE cleanser that has worked properly and I've used this product for a while. I'm very disappointed with this as the product works great on my hair. I wouldn't want to have to stop using it just because the pump doesn't work but it's very, very frustrating not to mention it wastes some of the cleansing conditioner that's left in the bottom of the container and up into the pump.

I also don't think that it's up to the consumer, me, to come up with a solution. (One consumer suggested using the pump from a Dove conditioner bottle) Why should we have to come up with solutions for a product that we pay good money for? Chaz, please try to come up with a different design. I know I would be very grateful!!!

Page 1 of 1
KMBSAB1337280876.51401 PostsRegistered 3/13/2012

I get your frustration.

What I have done is just put the flat cap back on it and turn it upside down and then use a funnel to get it into another bottle. I've only does this for the same scents but other have made a "smorgasbord" bottle with a bunch of different scents. Thats probably what I will do the next time. I don't like the adding water idea they recommend.

beach-mom1337281319.179725 PostsRegistered 8/1/2007Mid-Atlantic

I'm waiting to see what everyone says! I agree with you 100%! I'm so tired of getting bottles that have pumps that don't work. You can't return the pumps only, and usually the rest is OOS, so I end up keeping them and trying to find a pump that fits. A few weeks ago my DH opened the bathroom cabinet and about 10 pumps of various sizes fell out! For a while, I just gave up and used the bottles without the pumps (which worked), but I want to go back to them. One thing I do do is add water when I'm down to just a little in the bottom. So far, I've cleaned out every one without wasting any! Smile

Jackie61337281426.823998 PostsRegistered 5/5/2007

Don't get me started on this topic. I have said this ad nauseum! I don't know why he ever started with these ridiculous pumps. And some of them don't work right from the start either! Have had to throw some away and just change over from the old bottle. But he won't change it.

JeanLouise­Finch1337283588.83711080 PostsRegistered 10/3/2011

I also use a little water to get the pump going again. And then, when it's really down to the bottom, I'll recap and turn upside down. I still wish Chaz would come up with an upside-down squeeze bottle similar to the Heinz ketchup bottle.

I don't know if Chaz or any of his employees read the QVC board. Maybe we all need to flood his website with emails about this issue?

millieshops1337284219.52315102 PostsRegistered 3/15/2007

I hate pumps that don't work almost from the get-go. I did have one WEN pump do that to me, but all the others I've used in the last 2 1/2 years have worked like all pumps- that is down as fr to the bottomas one can. Scioentifically, therfe';s no way for a oump to pull up a "heavy" lotion like Wen cleansers when there's a vacuum (hole?) around the base of the pump.

When my pumps stop working, I turn the bottle on its side and smack it. Tjat moves product into the hole and the pumps works for another few cleansings. When I can;t do that, I remove the pump and put another top on the bottle, turn it upside down and dump product into my hand.

On this same kind of issue more or less, a few weeks ago I was squeezing petroleum jelly from a tube and then none came out. I could tell there had to be product in there, so I cut the tube in helf. I found more than enough gel clinging to the sides of the tube so that I could moisturize my feet for another three weeks. And I bet this is true of every tube, every pump bottle, etc. we've paid for in our whole lives!

If Chaz and his team ever figure this out, they should go from rich to mega rich!

bruingirl1337285089.7876921 PostsRegistered 8/3/2006Los Angeles, CA
On 5/17/2012 Just MeKP said:

I also use a little water to get the pump going again. And then, when it's really down to the bottom, I'll recap and turn upside down. I still wish Chaz would come up with an upside-down squeeze bottle similar to the Heinz ketchup bottle.

I don't know if Chaz or any of his employees read the QVC board. Maybe we all need to flood his website with emails about this issue?

Hi

Chaz doesn't read the boards. But someone from his team does keep an eye on what's posted here. They're aren't allowed to post as it would violate community board rules.

bruingirl


Live.....Laugh.....Love

Becky19791337301825.69727 PostsRegistered 5/16/2012

That's weird. I've never in a 1 1/2 years had a pump that didn't work. Granted, when you get down the the bottom of the bottle and the CC is not high enough in the bottle to be "sucked" up the pump, then its obviously not going to seem to work. The fix for that is to put the flat lid back on the bottle and turn it upside down. Then later on, take off the lid and squeeze the bottle for the amount you want dispensed. For those of us who are longtime WEN users, we get used to how much is 4 pumps or 6 pumps in your hand, so you can easily estimate how much you are squeezing out.

On a side note, Chaz and his team check his Facebook page all the time. So if you want to provide feedback on the pump issue, you should do it there.

kate23571337305915.451331 PostsRegistered 2/26/2012

In the year and half I've been using Wen....only one had a pump that worked correctly to get all (or almost all) of the product out. What's the most annoying to me is when the dang pump doesn't work from the get go. I know you can squeeze some out...but w/the 32 oz bottle, it does make for a bit of a challenge to get the right amount of product out. I don't understand what's so hard about getting pumps that work?? I've never had this problem w/ other products. {#emotions_dlg.thumbdown}

Abrowneyeg­irl1337306707.007961 PostsRegistered 12/7/2009PA

I have been using WEN since it came to Q and I am sure what the problem is 'everyones' pumps!?!

I have NEVER had a pump that has not worked.

I do get vaccuums around the pump, but that happens with any thick product.

After every use I bang the bottle on the floor to force the product down and the air pockets or bubbles to surface- problem solved.

Toward the very end I add water shake it up and use it.

I am missing something?

Wishing you health and happiness.

hopi1337308676.50310951 PostsRegistered 11/26/2006

KNOCK ON WOOD,

I have never had a pump that did not work, my pain in the neck is when the product runs low, the pump will not fill and my best solution is water the product down and beat that bottle on my hand{#emotions_dlg.w00t}. Stuffs expensive and too good to waste!


Last edited on 5/17/2012

Last edited on 5/17/2012

blondie131337338190.3871054 PostsRegistered 1/15/2012

I've been using Wen for a year & a half now and never had a problem with the pump. Yes, when you get to the bottom you can't get it out. But this problem is not exclusive to Wen. I've always had difficulty with pump bottles when they get low. (Reg.shampoos,Philosophy,Lotions,serums, etc) I usually save the caps then just turn upside down in the shower. The next time I need it, it's right there at the top & I squeeze out. I agee with the other poster in that after awhile you can just "eye up" the amount in your hand. (I don't count pumps any more) Here's Another thing I've tried. When your bottle is low open up your next bottle. Use it a few times then take the Low bottle & squeeze into the new bottle. For the slight residue left in the bottle, add a little water, shake & can be used as a first cleanse or body wash.

kcladyz1337392083.894036 PostsRegistered 4/30/2012

So far my pumps work except when i get to the bottom 1/4 then i have to open it and plop it on my hand :(

Page 1 of 1