Creede Silver Sale
9 Members and 10109 Guests Online

Kitchen & Food Talk

Keurig- PRIME?? ERROR

Started 1309133945.933 in Kitchen & Food Talk | Last reply 1358377913.66 by JeanLouiseFinch
I have the PRIME light on. I looked in my manual, days to remove water reservoir and fill and replace it. Did that...wasnt low on water but filled it anyway. Still have error. I have now unplugged it and will try again. I emailed Keurig CS and reply was to call CS. I didn't have time this afternoon. Anyone had this and how was problem solved?

Sharon :)
WNYgal said The Shame Sisters, otherwise known as Linea Anonymous.

Page 1 of 4
1 2 3 4 Next
shoekitty1309141290.62312669 PostsRegistered 8/10/2006

I had a couple duds, and they replaced mine two times ( on my 3rd). I have had all sorts of problems in the past, but never heard of the situation you are having. You mean where the LED light, and selections are it says PRIME? I do not know. Hopefully one of the posters will answer this for you. I am curious. Please let us know what the solution is when you find out!!

Shoe

life is a banquet and most poor fools are starving to death!"
Auntie Mame

Mustangshar1309142775.9177790 PostsRegistered 12/7/2006Chicago Burbs
Ok will keep u all posted. Yes, the blue LED light says PRIME in the upper right corner and the reservoir tank blinks blue light as well. This is my second one. I took the extended warranty at best buy, they just gave me a new one. But this one is only 2 months old....seriously, if I had known Keurig had this many problems, I would have bought another brand. I JUST want my COFFEE!!! LOL. I will be cranky tomorrow morning.

Sharon :)
WNYgal said The Shame Sisters, otherwise known as Linea Anonymous.

Mustangshar1309218397.437790 PostsRegistered 12/7/2006Chicago Burbs
Ok, here is what I did instead if calling Keurig. I unplugged it overnight. Plugged it back in and works perfect.....idn.:)

Sharon :)
WNYgal said The Shame Sisters, otherwise known as Linea Anonymous.

SusanAnneT­ucker1309266473.311 PostsRegistered 6/28/2011

I haven't solved this yet on my two-month old brewer. The quick fix is to pop off the reservoir and put it back. I use only filtered water so I don't know why this is an issue. I only make two cups per day. I looked on YouTube and saw a product for descaling the coffee pot so I'm going to try that if using white vinegar doesn't work. While on vacation I heard people talking about the difficulty cleaning the internal workings and basically throwing in the towel and buying a new brewer after only a year. My Cuisinart brewer never had issues even after five years. Keurig needs to improve the reliability.

Mustangshar1309791072.6937790 PostsRegistered 12/7/2006Chicago Burbs
I spoke to soon!! Now it does it every single time I make coffee! I notice the water take not automatically refilling. so I have to remove the tank, put it back in then it works. I'm going to call Keurig....this isn't happening for me.:(

Sharon :)
WNYgal said The Shame Sisters, otherwise known as Linea Anonymous.

kyleecoyote1310793402.8531 PostsRegistered 7/15/2011
On 7/4/2011 Mustang Shar said: I spoke to soon!! Now it does it every single time I make coffee! I notice the water take not automatically refilling. so I have to remove the tank, put it back in then it works. I'm going to call Keurig....this isn't happening for me.:(

I am having exactly the same issue, but my machine is only 2 weeks old. It worked great the first week (LOL), and now this weird priming issue. You can make 1 cup of coffee, and then it says "PRIME". You have to remove the reservoir, leave it out for a minute, and then put it back in. It's not a matter of the water being low, or not having the reservoir seated correctly. We have tried everything, including unplugging it overnight. Nothing works. Time to make a call to Keurig. Let me know what you find out.

mybrownies1313026215.5231 PostsRegistered 8/10/2011

I have had the same problem twice. The first time it happened after one month. I returned the Keurig to Kohl's where I bought it. I bought another and now after just six weeks it is happening again. I have found that if I unplug it, it resets itself. It usually happens after making just one cup. It's very frustrating. I'm ready to return it and give up! I do feel that Keurig needs to improve their quality.

Chef Bee1313073624.207160 PostsRegistered 3/6/2008

Add mine to the PRIME ERROR club as well. This is a replacement brewer for me also (first one just froze up). My mom is also on her 2nd one within a year as hers did the same.

Now this 2nd replacement is showing the PRIME light after every single cup of coffee. The only thing that works is to turn off, unplug and wait 10 or so seconds till you hear the pump "release or make a noise", plug back in and turn back on ~ each and every single time I want a cup of coffee. Its very annoying. Keurig CS (on their Facebook page) said to remove the water resorvoir and replace but I've done that over and over and over and it still shows the PRIME error. Personally, the brewers are a nice invention but the pumps are faulty. They really need to look into better pumps. I now have to call CS once again and see if they can replace this 2nd replacement for me. How does this company stay in business if all they do is replace brewers over and over?

KD31317987726.0071 PostsRegistered 10/7/2011

I am so glad I found this thread. My was working fine (about a month) and then the prime thing started; after every cup. Had to unplug and wait then plug in again. Ridiculous. I did some reading online and am wondering if any of you are shutting it off after using it for the day or have it on auto shut off.

I read somewhere in my search for the fix that it only needs to prime once at set up and can sometimes take an hour to be 100% ready. I am wondering if its shutting off and turning on without enough time to heat up is the problem. I am not going to turn mine off today and I'm cancelling auto off. If I leave it on all day and I don't have a prime issue later today and tomorrow, than that will answer one of my questions.

Regardless, it should work since auto-off is a feature and it shouldn't impact the prime after each cup.

SarahW1318017932.83316146 PostsRegistered 10/6/2004
On 8/11/2011 Chef Bee said:

Add mine to the PRIME ERROR club as well. This is a replacement brewer for me also (first one just froze up). My mom is also on her 2nd one within a year as hers did the same.

Now this 2nd replacement is showing the PRIME light after every single cup of coffee. The only thing that works is to turn off, unplug and wait 10 or so seconds till you hear the pump "release or make a noise", plug back in and turn back on ~ each and every single time I want a cup of coffee. Its very annoying. Keurig CS (on their Facebook page) said to remove the water resorvoir and replace but I've done that over and over and over and it still shows the PRIME error. Personally, the brewers are a nice invention but the pumps are faulty. They really need to look into better pumps. I now have to call CS once again and see if they can replace this 2nd replacement for me. How does this company stay in business if all they do is replace brewers over and over?

They make the most money selling k-cups.

Teapot1318360315.0871995 PostsRegistered 7/31/2006
On 10/7/2011 SarahW said:
On 8/11/2011 Chef Bee said:

How does this company stay in business if all they do is replace brewers over and over?

They make the most money selling k-cups.

I'd love to know how much the brewer really costs to make, since people have been posting about problems for years and Keurig hasn't come out with a 'new and improved' version.

Lindaj461318377517.547176 PostsRegistered 5/15/2011

I have a love/hate relationship with my keurig. It is a great concept. It makes really good coffee. easy to use. No waste of coffee. Comes out nice and hot. I probably wont ever be without one. But they dont seem to last long. Under one year. So keurig has sent me three of them without charge. I guess I will just have to keep doing that. Keurig needs to figure out the problem. Iam sure that gets pretty expensive on their part. One would think that if you spend like 150.00 or so on a coffee machine it should last awhile, but that has not been my experience. But keurig has been really great I have to say.

QVCrs1319886554.851 PostsRegistered 10/29/2011

I also been having the PRIME error over the past few days... and tried everything that was recommended above. I tried taking the water tank out... and shutting if off, unplugging it... the PRIME error kept coming back. Then today I tried wiggling the plastic piece in the water tank that holds the water filter. As I wiggled it, the PRIME error went away... and hasn't come back... at least not yet. Hope this posting helps solve the problem. Good luck and enjoy your Keurig!

bonnielu1319887019.2835718 PostsRegistered 10/6/2004Western Maryland

I am so glad you posted this. I don't own a Keurig YET. I was about to buy one. I was going to buy it for my hubby who does not want one and was trying to talk him in to it and he resisted. Now I can let it to rest and buy something else. I don't drink coffee, don't even like it, but love gadgets.

Golfing Na­ncy1319888717.69187 PostsRegistered 5/2/2011San Diego
I can't resist putting in a good word for Keurig. I have had mine for about two years, use it daily, and have never had a problem. I'll probably jinx myself for saying that! But it is true and I just can't imagine going back to the inconvenience of coffee "the old fashioned way"! Mine was purchased as a TSV.

RichieRich1319902271.43103 PostsRegistered 10/29/2004

i don't know if this will help because i don't have keurig but i'll put the link in here anyway.

http://www.youtube.com/watch?v=nIBvzWWI-LY

hope it helps someone

millieshops1319902793.47714817 PostsRegistered 3/15/2007

I don't have this problem, undoubtedly because I have two minis, but when I did have a problem with one of them, CS at Keurig was perfect. A rep stayed on the phone with me for as long as it took for me to hear and follow her instructions and she was sure I had solved my problem. And then she gave me her name and extension just in case! That was two years ago and I'm still using that machine without any issues.

So, how does Keurig stay in business given all the complaints we see on the boards? My guess isn't just that the K-cups are a huge part of the profit, but that millions of machines are sold and work well, but complainers are more likely to post than lovers. That's what works for most things in this life.

When I'm in a hurry, when I want a single cuppa, there's nothing like my mini!

Patty Finn­egan1321454988.052 PostsRegistered 8/1/2010
On 10/29/2011 millieshops said:

I don't have this problem, undoubtedly because I have two minis, but when I did have a problem with one of them, CS at Keurig was perfect. A rep stayed on the phone with me for as long as it took for me to hear and follow her instructions and she was sure I had solved my problem. And then she gave me her name and extension just in case! That was two years ago and I'm still using that machine without any issues.

So, how does Keurig stay in business given all the complaints we see on the boards? My guess isn't just that the K-cups are a huge part of the profit, but that millions of machines are sold and work well, but complainers are more likely to post than lovers. That's what works for most things in this life.

When I'm in a hurry, when I want a single cuppa, there's nothing like my mini!

----------

We bought a total of 3 Keurig machines; the first, a mini worked without any problem whatsoever. We still use this machine as a back-up when necessary. Then we "bought up" to a new machine that became extremely noisy and not flexible on cup size; this machine also continues to function. We again decided to again "buy up" to a model that would support a small cup size. This model produced a better tasting cup of coffee but after having it just a few weeks we are being annoyed with the "prime" nonsense. Now, I know it is a flaw in the machine thanks to this forum and perhaps I will purchase another brand of brewer.

Katyroadpi­nk1322659533.021 PostsRegistered 11/30/2011

I'm having the same "prime" error. My keurig is 26 days old! Taking the water holder out hasn't solved it. I'm going to stop playing with it and return it to the store where I purchased it. It is the B60 model with 3 cup levels. I used it 2 to 3 times a day with RO water.

firstsopra­no1322660010.647164080 PostsRegistered 8/5/2009PA
On 6/27/2011 Mustang Shar said: Ok, here is what I did instead if calling Keurig. I unplugged it overnight. Plugged it back in and works perfect.....idn.:)


Might just be a good suggestion. I have never had this problem but I do unplug or turn mine off when not using it.

~~~The times of refreshing shall come from the presence of the Lord~~~
Acts 3:19

metoo441323181368.9731 PostsRegistered 12/6/2011
On 10/29/2011 millieshops said:

I don't have this problem, undoubtedly because I have two minis, but when I did have a problem with one of them, CS at Keurig was perfect. A rep stayed on the phone with me for as long as it took for me to hear and follow her instructions and she was sure I had solved my problem. And then she gave me her name and extension just in case! That was two years ago and I'm still using that machine without any issues.

So, how does Keurig stay in business given all the complaints we see on the boards? My guess isn't just that the K-cups are a huge part of the profit, but that millions of machines are sold and work well, but complainers are more likely to post than lovers. That's what works for most things in this life.

When I'm in a hurry, when I want a single cuppa, there's nothing like my mini!

I too am one of those that have had this very problem with my Keurig Special Addition Brewing System. It’s a real problem that I’m sure Keurig is aware of and would surely like to solve but has not of yet. I started having prime error issues with my 1st Keurig one month after purchasing it. I received a replacement from Kuerig and my 2nd one is having the very same issue.

I absolutely love my brewer and I think that Keurig has very patient and understanding customer service representatives. They have tried to help me and many others that have had or continue to have this particular issue. I’ve tried all the tricks and read all the forums…

millieshops, It's unfortunate that you had to resort to calling the posters here complainers just because you have not experienced the issues we are having with our brewers. We are consumers just like you. We expect that our hard earned money paid out for something that should work as advertized not fail after short periods of operation and after multiple replacements/repairs.

I rarely write a scathing response to other posters, in fact this is a first for me.. I apologize if this comes across as that but we know what we have been dealing with so those that haven’t yet please be more understanding and not call us complainers.

Thank you.


dmqshopper1323273402.781487 PostsRegistered 7/18/2009

Sounds like it's time for a new one. I'm on my 3rd one and I've had all the problems you are mentioning, even after descaling it. Keurig knows they have problems with it so they send you a new one. I've only had to pay once. But it is disconcerting. Good luck with yours.

mideria1323386454.4271162 PostsRegistered 12/14/2006

My Keurig powered off for good yesterday. Two years old but used it at least 3x/dy. I called cs and they're sending me out a new one. Wow. I was stunned. It's on its way right now. All they want from me is the k-cup apparatus mailed back in an envelope. I can do that. I'm a very happy lady. Thank you, Keurig.

gingie081323386849.3252 PostsRegistered 11/7/2010

Ours does this too. It is our 3rd one. Our's seems to work if you just take the water resevoir out and put it back in. Who knows with these things? I may try a different brand when this one goes bad, although I can't complain about the customer service.

Russell88331326088433.431 PostsRegistered 1/8/2012

I don't know if this is the solution but it has worked for me. I have had to remove the water Reservoir after every cup until I tried this.

Take the reservoir off and look down inside, there is a preinstalled metal screen. I had a large air bubble trapped under this screen. I simply tipped the reservoir on to its side over the sink and press the little black plastic piece on the bottom of the reservoir in. This removed the air and I have had no further issues.

It’s brewed about 5 straight cups with no issues!

Page 1 of 4
1 2 3 4 Next