Meant for Mom(SM)
174 Members and 12368 Guests Online

Electronics Talk

Can't Get Auto-Fill Icon Back on Google Toolbar....Can Anyone Help ???!!!

Started 1331636874.503 in Electronics Talk | Last reply 1331724141.237 by Kat 13
replies

Hi...

I had some problems with my Google Toolbar...

It is back now but I CAN NOT FIND the way to get the Auto-Fill ICON
back on the Toolbar......

I see a spot that says MORE with the two arrows.

When I click on that, I do see the drop down that says Auto-Fill, along with
FIVE other options.
When I click on that, I cannot find ANYTHING that says add the BUTTON
for the Auto-Fill.....
All I see on that Drop Down is PIN ALL BUTTONS...
I did not click on that because I do NOT want all the SIX Buttons and I was
afraid if I clicked on that, I would have Five Extra Buttons that I do NOT want
and was afraid that I would NOT be able to remove those.....

I also clicked on the Blue Cross, Add Buttons......
I did NOT see anything for Auto-Fill......

Can someone PLEASE provide me with the steps so that I may get the Auto-Fill
Icon back on my Toolbar ???

Thanks a Bunch !!!Kiss

Page 1 of 1
lovestotea­ch1331637906.2413025 PostsRegistered 1/2/2009DFW Metroplex, Tx

You might try right-clicking on the toolbar somewhere? Sorry, my autofill is on the Norton toolbar on IE and I'm using Mozilla right now or I'd try it.

Loves ~ dancin' & prancin' ~ ♥ ♥ ♥

Kat 131331639351.73848 PostsRegistered 7/6/2011

Hi....

For the past week, I have already tried everything I can think of....

I CANNOT FIND a way to get that Auto-Fill Button
BACK ON The FREAKING TOOLBAR!!!!!

HELP !!!!!

This is SO FRUSTRATING !!!!!{#emotions_dlg.scared}

lovestotea­ch1331639559.36313025 PostsRegistered 1/2/2009DFW Metroplex, Tx

OK I will sign out of Mozilla -- which I trust much more at this point -- and back into Google with IE, if the Q will let me back on through that path. Maybe I can help -- I don't know. We will see. There are much more knowledgeable tekkies on here, as you know, so don't give up hope!

Loves ~ dancin' & prancin' ~ ♥ ♥ ♥

lovestotea­ch1331640226.42713025 PostsRegistered 1/2/2009DFW Metroplex, Tx

Hope this works for you.

Kat -- sorry these instructions are for the IE toolbar. I enabled the Google toolbar, clicked on the double arrows and it let me add the autofill button as one choice. It then appears as a button on the toolbar. I did not click on the cross or any commands for buttons. I hope you try this and it is the option you want.

Last edited on 3/13/2012

Last edited on 3/13/2012

Last edited on 3/13/2012

Loves ~ dancin' & prancin' ~ ♥ ♥ ♥

Kat 131331640887.56848 PostsRegistered 7/6/2011

Hi...

I THINK the Google Auto-Fill Button should have Nothing to do
with Internet Options.

There SHOULD be an option on the Google Toolbar to add
THAT BUTTON.......
I just can't find it !!!

I don't want to go to Internet Options as I may REALLY MESS things UP !!!

Thanks !!!Kiss

glb6131331641765.59310395 PostsRegistered 10/6/2004

Try this:

Autofill

lovestotea­ch1331643356.6113025 PostsRegistered 1/2/2009DFW Metroplex, Tx

Kat13 isn't glb wonderful? Please re-read my post because I realized what I had done wrong (IE wasn't what you needed) and so I added the google toolbar to my IE and tried a little. One of these methods should work for you. I hope you get your autofill back!

Loves ~ dancin' & prancin' ~ ♥ ♥ ♥

Kat 131331724141.237848 PostsRegistered 7/6/2011
On 3/13/2012 lovestoteach said:

Hope this works for you.

Kat -- sorry these instructions are for the IE toolbar. I enabled the Google toolbar, clicked on the double arrows and it let me add the autofill button as one choice. It then appears as a button on the toolbar. I did not click on the cross or any commands for buttons. I hope you try this and it is the option you want.

Last edited on 3/13/2012

Last edited on 3/13/2012

Hi...

My Google Toolbar is already enabled.....

This mess all started last week .....

My Toolbar was fine and INCLUDED the Auto-Fill Icon

One day, EVERYTHING was greyed out....
The SPACE for the toolbar was there but NOTHING else...No Icons, NOTHING !!
TWO DAYS LATER, it was BACK !!!

...ONLY it was MISSING the Auto-Fill ICON !!!

WHEN I CLICK on those Double Arrows next to MORE, I get the drop down.

On the Drop down, in this order is:
Google News, Share, Page Rank, Translate, Auto Fill, and Highlight All
Then Under those choices there is a line..................
Under the Line ....is....Pin ALL Buttons.......

(( When I move down to Auto Fill on the drop down, then to the right it
says Auto Fill, under that it says Auto Fill, then my name then under that
is says Add/Edit Profile.....
Clicking on any of those choices is NOT getting me where I want which as you know is JUST SIMPLY ADDING the Auto-Fill Icon TO THE TOOLBAR !!!!!{#emotions_dlg.scared} ))

Back to The Drop Down........
I do not have the choice to just add the Auto-Fill.....
MINE says......PIN ALL BUTTONS......
I had already found what you found but I do NOT want all Buttons...

The Spell-Check is already on the Toolbar as well as the Cross, the
Pop-Up Blocker symbol and the symbol for PLUS 1 (( whatever that is ))
Then the Sign in with the wrench symbol......

I think what I may have to do is to Pin ALL the buttons then Figure out how to get rid of
the unwanted Icons and just keep SpellCheck, Blue Cross, Pop-Up Blocker,
Plus one ((only because I don't know what is is)) and the sign in wrench...on the Toolbar.......

I will try that tomorrow or the next day when I am NOT SO AGGREVATED !!!!!{#emotions_dlg.crying}

Thank you for all of you help......Kiss
If you can think of anything else...PLEASE let me know !!!!!

Page 1 of 1