New Holiday Decor
111 Members and 12040 Guests Online

Electronics Talk

PLS HELP.....Cross-Site Scripting Bar

Started 1324041212.947 in Electronics Talk | Last reply 1324565660.853 by Islandgirl7032
replies

Can someone please help me figure out how to stop getting an information bar from popping up which says something about protecting against cross-site scripting? It happens on every page I visit on every site. I googled the term to see how to get rid of it and what it means but I'm tech challenged and don't understand why it pops up and also did not want to follow any steps I read about enabling or disabling something by going into Internet Options.

Can someone please explain what this means and why it happens and what should I do so that I don't have it pop up everytime I go to a page on a site? Just started happening a day ago and it's driving me nuts.

Appreciate any help you can give and must ask that you be very specific if you are kind enough to help me.

Thank you.

Page 1 of 1
glb6131324041853.54311055 PostsRegistered 10/6/2004

See if this helps:

disable cross scripting

rosie031324041880.537725 PostsRegistered 10/30/2007

i have been getting that same message, seems it started after i updated something on my laptop. if anyone know how to get rid of seeing this i will be very appreciative

Bella HS1324043328.6238076 PostsRegistered 12/17/2007East Hampton, NY
On 12/16/2011 glb613 said:

See if this helps:

disable cross scripting


Hi glb.....that link took me to the exact search I followed yesterday and when I checked the information the active scripting was enabled so that information didn't correspond with my problem. It has to be some other form of scripting under a heading but I don't know a thing about it.

rosie....this also began with me after windows installed updates yesterday.

Any other suggestions?

Pipsqueak1324046304.47259 PostsRegistered 6/19/2009West of the Great Smoky Mountains

Bella HS and rosie03...see if the below helps you both out:

First while on the Internet go up to your toolbar and click on 'Tools'

Select "Internet options"

Under Internet options, click on the "Security" tab, then under Security level for this zone there is a button called 'Custom level...' when this is selected another box should open that says "Security Settings - Internet Zone"

While in this box scroll all the way down to find the 'Scripting' category, find "Enable XSS filter" then select the radio dial "Disable" and click OK

Hopefully by following this procedure it should quit that annoying cross-site scripting message from popping up any longer.

Islandgirl­70321324047857.86312846 PostsRegistered 6/7/2007Savannah, GA

I went to Tools/Internet Options/Security/Custom Level then scrolled down to scripting and clicked 'disable'.

I found that by disabling 'scripting' if affected other sites, such as password storage, so I went back and 'enabled' scripting, restarted my computer & now that message is gone!

BTW, "Your cart is Waiting' message is now gone too. I think that might be what was triggering the message to begin with.

Last edited on 12/16/2011

Last edited on 12/16/2011




Bella HS1324138396.448076 PostsRegistered 12/17/2007East Hampton, NY

PIPSQUEAK....It Worked! Thanks so much for being so specific about the exact "name" of the heading of the options to enable or disable. The problem with the link above (which was actually the info I had seen on google too) was it was not the right heading as to where I should be making the changes. Thanks for taking the time and being so specific. It was driving me crazy and whenever something doesn't work right on my computer....I get so anxious so many thanks again.

Last edited on 12/17/2011

Last edited on 12/17/2011

lasqig1324515414.59713 PostsRegistered 12/21/2011

Get rid if IE, and install Firefox, Chrome or even Safari.

IE is very unsecure (No matter what Microsoft says).

di-mc1324516165.27502 PostsRegistered 12/4/2006the real world

Count me in as someone who has been receiving that blasted thing today. BTW, I also had some replies that didn't go and got a message in red stating "an error occurred". Anyone else?

The American Republic will endure until the day Congress discovers that it can bribe the public with the public's money.
Alexis de Tocqueville

Islandgirl­70321324565660.85312846 PostsRegistered 6/7/2007Savannah, GA
On 12/16/2011 Pipsqueak said:

Bella HS and rosie03...see if the below helps you both out:

First while on the Internet go up to your toolbar and click on 'Tools'

Select "Internet options"

Under Internet options, click on the "Security" tab, then under Security level for this zone there is a button called 'Custom level...' when this is selected another box should open that says "Security Settings - Internet Zone"

While in this box scroll all the way down to find the 'Scripting' category, find "Enable XSS filter" then select the radio dial "Disable" and click OK

Hopefully by following this procedure it should quit that annoying cross-site scripting message from popping up any longer.

Disabling the XSS filter can be a really bad idea, just to get rid of an annoyance.

Please read this explanation of XSS scripting, then decide if it's worth it to disable the XSS filter:

https://www.owasp.org/index.php/Cross_site_scripting





Page 1 of 1